<!doctype html>
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]>    <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if (gt IE 9)|(gt IEMobile 7)]><!-->
<html class="no-js" lang="en" xmlns:og="http://opengraphprotocol.org/schema/" id="ng-app" ng-app="adage">
<!--<![endif]-->
	<head profile="http://a9.com/-/spec/opensearch/1.1/">
		<meta charset="utf-8" /><script type="text/javascript">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</script>

		<title>Ogilvy CEO John Seifert on 'refounding' the agency | Podcasts - Ad Age</title>

		<meta name="HandheldFriendly" content="True" />
		<meta name="MobileOptimized" content="320" />
		<meta name="viewport" content="width=device-width, target-densitydpi=160dpi, initial-scale=1.0, user-scalable=no" />
		<meta property="fb:pages" content="194053120879" />
		<!-- For Windows 8 -->
		<meta name="application-name" content="AdAge"/>
		<meta name="msapplication-TileColor" content="#000"/>
		<meta name="msapplication-TileImage" content="assets/ico/win8-120.png"/>


		<!-- For iPad 3 -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/assets/ico/apple-touch-icon-144.png" />
		<!-- For iPhone 4 -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/assets/ico/apple-touch-icon-114.png" />
		<!-- For iPad 1-->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/assets/ico/apple-touch-icon-72.png" />
		<!-- For iPhone 3G, iPod Touch and Android -->
		<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/assets/ico/apple-touch-icon-57.png" />
		<link rel="apple-touch-icon-precomposed" href="/assets/ico/apple-touch-icon-57.png" />
		<!-- For Mobile -->
        <link rel="icon" sizes="32x32" type="image/png" href="/assets/ico/favicon-32x32.png" />
		<!-- For Tablet -->
		<link rel="icon" sizes="16x16" type="image/png" href="/assets/ico/favicon-16x16.png" />
		<!-- For everything else -->
		<link rel="shortcut icon" href="/assets/ico/favicon.png" />
		<!--iOS -->
		<meta name="apple-mobile-web-app-capable" content="no" />
		<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />

		<!-- Legacy header -->
		<meta name="apple-itunes-app" content="app-id=590091347, app-argument=https://itunes.apple.com/us/app/advertising-age/id590091347?ls=1&mt=8">

		<meta name="adage_template" content="Article.php" />
<meta name="original-source" content="http://adage.com/article/podcasts/fragmente/313547/" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta property="og:title" content="&#039;We had fragmented our brand&#039;: Ogilvy CEO John Seifert on &#039;refounding&#039; the agency" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://adage.com/article/podcasts/fragmente/313547/" />
<meta name="twitter:card" value="summary">
<meta name="twitter:site" value="@adage">
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow" />
<meta name="distribution" content="global" />
<meta content="http://gaia.adage.com/images/bin/image/jumbo/JohnSeifertOgilvy20180516.jpg" name="twitter:image" />
<meta property="og:image" content="http://gaia.adage.com/images/bin/image/x-large/JohnSeifertOgilvy20180516.jpg" />
<link rel="image_src" href="http://gaia.adage.com/images/bin/image/x-small/JohnSeifertOgilvy20180516.jpg" />
<meta name="description" content="&quot;We want to go back to what we think differentiates us, which creativity that builds brands,&quot; says Seifert." />
<meta name="og:description" value="&quot;We want to go back to what we think differentiates us, which creativity that builds brands,&quot; says Seifert." />
<meta name="date" content="2018-05-17" />
<meta class="swiftype" name="type" data-type="enum" content="article" />
<meta class="swiftype" name="section" data-type="string" content="Podcasts" />
<meta class="swiftype" name="title" data-type="string" content="Ogilvy CEO John Seifert on &#039;refounding&#039; the agency" />
<meta class="swiftype" name="headline" data-type="string" content="&#039;We had fragmented our brand&#039;: Ogilvy CEO John Seifert on &#039;refounding&#039; the agency" />
<meta class="swiftype" name="image" data-type="enum" content="http://gaia.adage.com/images/bin/image/x-large/JohnSeifertOgilvy20180516.jpg" />
<meta class="swiftype" name="description" data-type="text" content="&quot;We want to go back to what we think differentiates us, which creativity that builds brands,&quot; says Seifert." />
<meta class="swiftype" name="url" data-type="enum" content="http://adage.com/article/podcasts/fragmente/313547/" />
<meta class="swiftype" name="published_at" data-type="date" content="2018-05-17T05:00:00-04:00" />
<meta class="swiftype" name="authors" data-type="string" content="Brian Braiker" />
<meta class="swiftype" name="tags" data-type="string" content="Agencies" />
<meta class="swiftype" name="tags" data-type="string" content="Culture" />
<meta class="swiftype" name="tags" data-type="string" content="Podcasting" />
<meta class="swiftype" name="tags" data-type="string" content="Podcasts" />
		<link rel="alternate" type="application/rdf+xml" href="http://adage.com/rss-feed?section_id=1181&xml=RSS1" title="Advertising Age - Podcasts RSS Feed" />
<link rel="alternate" type="application/atom+xml" href="http://adage.com/rss-feed?section_id=1181&xml=ATOM" title="Advertising Age - Podcasts RSS Feed" />
<link rel="alternate" type="application/rss+xml" href="http://adage.com/rss-feed?section_id=1181&xml=RSS2" title="Advertising Age - Podcasts RSS Feed" />
<link rel="canonical" href="http://adage.com/article/podcasts/fragmente/313547/" />

		<link rel="search" type="application/opensearchdescription+xml" href="/xml/AdAge_OpenSearch.php" title="Advertising Age" />
		<link href="https://plus.google.com/101792368055128831913/" rel="publisher" />

		<!-- css -->
	<link href="http://gaia.adage.com/assets/css/core.css?1526309110" media="all" rel="stylesheet" type="text/css" />
	<link href="http://gaia.adage.com/assets/css/modal.css?1466703828" media="all" rel="stylesheet" type="text/css" />
	<link href="http://gaia.adage.com/assets/css/modals.css?1526309118" media="all" rel="stylesheet" type="text/css" />
	<link href="http://gaia.adage.com/assets/css/ribbon-messenger.css?1466703828" media="all" rel="stylesheet" type="text/css" />

		<!-- ad age global js -->
		<script type="text/javascript">var cookieDomain = 'adage.com'; </script>
	<script type="text/javascript" src="http://gaia.adage.com/assets/js/libs/jquery-1.9.1.min.js?1466703826" use_min="false" ></script>
	<script type="text/javascript" src="http://gaia.adage.com/assets/js/libs/jquery.cookie.js?1466703826" use_min="false" ></script>
	<script type="text/javascript" src="http://gaia.adage.com/assets/js/min/user.js?1526309034" min_src="http://gaia.adage.com/assets/js/min/user.js" use_min="true" ></script>
	<script type="text/javascript" src="http://gaia.adage.com/assets/js/min/redirect.js?1526309034" min_src="http://gaia.adage.com/assets/js/min/redirect.js" use_min="true" ></script>
	<script type="text/javascript" src="http://gaia.adage.com/assets/js/min/init.js?1526309034" min_src="http://gaia.adage.com/assets/js/min/init.js" use_min="true" ></script>
	<script type="text/javascript" src="http://gaia.adage.com/assets/js/min/script.js?1526309034" min_src="http://gaia.adage.com/assets/js/min/script.js" use_min="true" ></script>
	<script type="text/javascript" src="http://gaia.adage.com/assets/js/min/plugins.js?1526309034" min_src="http://gaia.adage.com/assets/js/min/plugins.js" use_min="true" ></script>
	<script type="text/javascript" src="http://gaia.adage.com/assets/js/min/ribbon-messenger.js?1526309034" min_src="http://gaia.adage.com/assets/js/min/ribbon-messenger.js" use_min="true" ></script>
       <script type="text/javascript" src="http://gaia.adage.com/assets/js/min/ribbon-messenger-init.js?1526309034" min_src="http://gaia.adage.com/assets/js/min/ribbon-messenger-init.js" use_min="true" ></script>
			<!-- brightcove -->
		<script language="JavaScript" type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
		<script language="JavaScript" type="text/javascript" src="http://admin.brightcove.com/js/APIModules_all.js"></script>
	<script type="text/javascript" src="http://gaia.adage.com/assets/js/min/modal.js?1526309034" min_src="http://gaia.adage.com/assets/js/min/modal.js" use_min="true" ></script>
			<!-- sharecount beta -->
	<script type="text/javascript" src="http://gaia.adage.com/assets/js/min/sharecount.js?1526309034" min_src="http://gaia.adage.com/assets/js/min/sharecount.js" use_min="true" ></script>

			<!--[if (gte IE 6)&(lte IE 8)]>
	<script type="text/javascript" src="http://gaia.adage.com/assets/js/libs/selectivizr-min.js?1466703826" use_min="false" ></script>
	<script type="text/javascript" src="http://gaia.adage.com/assets/js/ie.js?1466703825" use_min="false" ></script>
			<![endif]-->
		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
        <script type="text/javascript">var articleId = "313547"; var clientSidePorte = ""</script>

	<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "16193073" });
(function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=16193073&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19574238-1']);
  _gaq.push(['_setDomainName', '.adage.com']);
  _gaq.push(['_setAllowHash', false]);
  _gaq.push(['_setAllowLinker', true]);
  
_gaq.push(['_setCustomVar',
    1,
    'BusinessType',
 '00 - Not Set',
    1
 ]);
    
    _gaq.push(['_setCustomVar',
        2,
        'ArticleTag',
    '|agencies|culture|podcasting|podcasts|',
        3
     ]);
      _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

 $.ajax({
    url: '/api/article/rendered_simplereach/' + articleId,
    dataType: 'json',
    success: function(data, status){
     if (status == "success") {
            $("#simpleReach").append(data.html);
        }
     }
 });

</script>
<div id="simpleReach"></div>
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

		<!-- end ad age global js -->

		<!-- ad age all articles js -->

	<script type="text/javascript" src="http://gaia.adage.com/assets/js/min/javascript.js?1526309034" min_src="http://gaia.adage.com/assets/js/min/javascript.js" use_min="true" ></script>
	<script type="text/javascript" src="http://gaia.adage.com/assets/js/min/porte.js?1526309034" min_src="http://gaia.adage.com/assets/js/min/porte.js" use_min="true" ></script>
	<script type="text/javascript" src="http://gaia.adage.com/assets/js/min/counter.js?1526309013" min_src="http://gaia.adage.com/assets/js/min/counter.js" use_min="true" ></script>
	<script type="text/javascript" src="http://gaia.adage.com/assets/js/min/AAIndiaRedirect.js?1526309011" min_src="http://gaia.adage.com/assets/js/min/AAIndiaRedirect.js" use_min="true" ></script>

        <!-- DFP Ad Implementation -->
       <script type="text/javascript" src="http://gaia.adage.com/assets/js/min/dfp.js?1526309024" min_src="http://gaia.adage.com/assets/js/min/dfp.js" use_min="true" ></script>

        <!-- ad age page specific js -->
		<script type="text/javascript">var indiaRedirectEnabled = "1";</script>
		<script src="//js.maxmind.com/js/apis/geoip2/v2.1/geoip2.js" type="text/javascript"></script>

		<script type="text/javascript">(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="http://s.moatads.com/adagecontent38Ni09a/moatcontent.js";a.parentNode.insertBefore(b,a)})();</script>
<script type="text/javascript">var articleObj = {"articleId":"313547","tags":[{"id":"53","name":"Agencies","parent_name":"Category","url":"\/tag\/agencies\/53"},{"id":"68","name":"Culture","parent_name":"Category","url":"\/tag\/culture\/68"},{"id":"69","name":"Podcasting","parent_name":"Discipline","url":"\/tag\/podcasting\/69"},{"name":"Podcasts","url":"http:\/\/adage.com\/section\/podcasts\/1181"}],"postDate":"2018-05-17 05:00:00","freeDays":"7","freeForever":"1","subscriberOnly":"0","parentSection":null,"containerType":"standard","publishingPartner":"0","aaoc":0,"authors":[{"fullname":"Brian Braiker"}],"sections":[{"sectionName":"Podcasts","displayName":"Podcasts"}],"sensitiveContent":"0"}</script>
<script type="text/javascript" src="/scripts/edit/js/slick/slick.min.js"></script>
<script type="text/javascript" src="/assets/js/libs/moment.js"></script>

        <!-- Piano tags -->
       <script type="text/javascript" src="http://gaia.adage.com/assets/js/min/piano_articles.js?1526309034" min_src="http://gaia.adage.com/assets/js/min/piano_articles.js" use_min="true" ></script>


		<!-- Tweet widget -->
		<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>

		<!-- sharrre -->
	<script type="text/javascript" src="http://gaia.adage.com/assets/js/min/jquery.sharrre.js?1526309034" min_src="http://gaia.adage.com/assets/js/min/jquery.sharrre.js" use_min="true" ></script>

		

       <script type="text/javascript" language="JavaScript">
         if (articleObj.aaoc == 1) {
            if (!adageUser.user || !adageUser.user.Membership.aaoc) {
               window.location.href = "/adage-on-campus/";
            }
         }
        </script>

        <script>
            if (window.SPOTIM && window.SPOTIM.startSSO) {
                console.log("USING window.SPOTIM");
               startSSO();
            } else {
               console.log("NOT USING window.SPOTIM");
               document.addEventListener('spot-im-api-ready', startSSO, false);
            }

            function startSSO() {
                var spot_callback = function(codeA, completeSSOCallback) {
                   var httpRequest = new XMLHttpRequest();
                   httpRequest.onreadystatechange = function() {
                      if (httpRequest.readyState === XMLHttpRequest.DONE) {
                         if (httpRequest.status === 200) {
                            var codeB = httpRequest.responseText;
                            completeSSOCallback(codeB);
                         }
                      }
                   };

                  if (typeof adageUser != "undefined" && adageUser.userID != null) {
                      httpRequest.open('GET', '/sso-spotim?codeA=' + codeA + '&e=' + adageUser.user.Profile.email + '&n=' + adageUser.user.Profile.firstName + ' ' + adageUser.user.Profile.lastName + '&u=' + adageUser.user.Profile.username);
                      httpRequest.send();
                  }
                };

                window.SPOTIM.startSSO(spot_callback)
                    .then(function(result) {
                    }).catch(function(reason){
                    });
            }
        </script>


        <!-- Crazy Egg Heat Map Tracking -->
        <script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName("script")[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0060/8637.js?"+Math.floor(new Date().getTime()/3600000);
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>

		        <!--BEGIN QUALTRICS SITE INTERCEPT-->
		<script type='text/javascript'>
		(function(){var g=function(e,h,f,g){
		this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
		this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
		this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
		this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
		this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
		try{(new g(100,"r","QSI_S_ZN_8wwShuaLrTjyaoJ","https://zn8wwshualrtjyaoj-crain.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_8wwShuaLrTjyaoJ&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
		</script><div id='ZN_8wwShuaLrTjyaoJ'><!--DO NOT REMOVE-CONTENTS PLACED HERE--></div>
		<!--END SITE INTERCEPT-->

		<!-- Idio Demographic Tracker -->
		<script type="text/javascript">
			!function(d,s){var ia=d.createElement(s);ia.async=1,s=d.getElementsByTagName(s)[0],ia.src='//js.idio.co/720.js',s.parentNode.insertBefore(ia,s)}(document,'script');
		</script>

		<!-- Google Satisfaction Survey -->
		<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=bgexkparr4cfqge6y3abx3eqga"></script>
	</head>

    <body class="artilce-template-pages" data-behavior="infiniteArticleScroll">

    <!-- site header -->
	
<!-- corporate nav bar -->
<nav id="nav-tertiary" class="hide-phone hide-tablet" data-swiftype-index="false">
    <div class="container-fluid container-nav">
        <ul class="pull-left corporate">
            <li><a href="/" onclick="trackOutboundLink(this, 'Header-Home-Link', 'Homepage', '/'); return false;"
                   class="active" title="Ad Age">Ad Age</a></li>
            <li><a href="http://creativity-online.com/"
                   onclick="trackOutboundLink(this, 'Header-CorpNav', this.innerHTML, this.getAttribute('href')); return false;"
                   title="Creativity">Creativity</a></li>
            <li><a href="/lookbook/"
                   onclick="trackOutboundLink(this, 'Header-CorpNav', this.innerHTML, this.getAttribute('href')); return false"
                   class="" title="Lookbook">Lookbook</a></li>
            <li><a href="/datacenter/"
                   onclick="trackOutboundLink(this, 'Header-CorpNav', this.innerHTML, this.getAttribute('href')); return false"
                   class="" title="Datacenter">Datacenter</a></li>
            <li><a href="/resources/"
                   onclick="trackOutboundLink(this, 'Header-CorpNav', this.innerHTML, this.getAttribute('href')); return false"
                   class="" title="Resources">Resources</a></li>
            <li><a href="/events/"
                   onclick="trackOutboundLink(this, 'Header-CorpNav', this.innerHTML, this.getAttribute('href')); return false"
                   class="" title="Events">Events</a></li>
            <li><a href="http://careers.adage.com"
                   onclick="trackOutboundLink(this, 'Header-CorpNav', this.innerHTML, this.getAttribute('href')); return false"
                   title="Careers">Careers</a></li>

            <li><a href="/adage-on-campus/"
                   onclick="trackOutboundLink(this, 'Header-CorpNav', this.innerHTML, this.getAttribute('href')); return false;"
                   class="" title="On Campus">On Campus</a></li>

        </ul>

        <ul class="pull-right login">
            <li class="dropdown follow-us">
                <a href="#" title="Follow Us">Follow Us:</a>
                <a class="sprite-social facebook" href="http://www.facebook.com/AdAge" target="_blank" title="Follow on Facebook"></a>
                <a class="sprite-social twitter" href="http://twitter.com/adage" target="_blank" title="Follow on Twitter"></a>
                <a class="sprite-social linkedin" href="https://www.linkedin.com/company/6259/?trk=top_nav_home" target="_blank" title="Follow on LinkedIn"></a>
                <a href="#" title="Follow us"><i class="icon-dropdown-small"><div class="triangle"></div></i></a>

                <ul class="dropdown-menu">
                    <li>
                        <a class="sprite-social pinterest" href="http://www.pinterest.com/advertisingage" target="_blank" title="Follow on Pinterest"></a>
                        <a class="sprite-social instagram" href="https://www.instagram.com/adage/" target="_blank" title="Follow on Instagram"></a>
                        <a class="sprite-social youtube" href="https://www.youtube.com/AdAge" target="_blank" title="Follow on Youtube"></a>
                        <a class="sprite-social tumblr" href="http://adage.tumblr.com" target="_blank" title="Follow on Tumblr"></a>
                        <a class="sprite-social rss" href="/help/about-us#social-rss" target="_blank" title="Follow via RSS"></a>
                    </li>
                </ul>
            </li>

            <span id="member-welcome-logged-in-registered" class="pull-right hidden">
    <li class="nav-subscribe"><a href="/membership" onclick="_gaq.push(['_trackEvent', 'Header', 'SUBSCRIBE NOW']);" class="btn btn-primary" >SUBSCRIBE NOW</a></li>
</span>

<li id="member-welcome-logged-in" class="dropdown user-info pull-right hidden">
    <a href="#" title="Member Information" class="dropdown-title adage-register"></a>
    <a href="#" title="Member Information"><i class="icon-dropdown-small"><div class="triangle"></div></i></a>
    <ul class="dropdown-menu">
        <li class="user-profile">
            <a class="my-profile" href="#" data-behavior="go_to_profile" title="My Profile">
                My Profile
            </a>
        </li>
        <li class="header-membership-level"></li>
        <li class="logout">
            <a id="adage-login" class="pull-right" data-behavior="go_to_logout" href="#">Log out</a>
        </li>
    </ul>
</li>

<span id="member-welcome-not-logged-in" class="pull-right hidden">
    <li><a id="adage-login" title="Login using your existing Advertising Age account" data-behavior="show_user_access_modal" href="#">Log In</a></li>
    <li class="nav-subscribe"><a href="/membership" onclick="_gaq.push(['_trackEvent', 'Header', 'SUBSCRIBE NOW']);" class="btn btn-primary" >Subscribe Now</a></li>
</span>

<script type="text/javascript">

    // Set welcome message in header for desktop
    var logged_in = 0;
    var loginStatus = (function () {
        return {
            loginCheck: function () {
                if (typeof adageUser != "undefined" && adageUser.userID != null) {
                    $(".adage-register").text(adageUser.user.Profile.firstName);
                    $(".header-membership-level").text(adageUser.user.Membership.tier_name);
                    $("#member-welcome-logged-in").removeClass('hidden');
                    if( adageUser.user.Membership.tier == '1') {
                        $('#member-welcome-logged-in-registered').removeClass('hidden');
                    }
                    logged_in = 1;
                }
                else {
                    $("#member-welcome-not-logged-in").removeClass('hidden');
                }
            }
        };
    })();
    loginStatus.loginCheck();

</script>



        </ul>
    </div>
</nav><!-- / #nav-primary -->

<script>
  $.ajax({
    url: '/ajax/sso_set_cr.php',
    method: 'GET',
    success: function(msg) {
      $("head").append(msg);
    }
  });
</script>

<header id="page-header" class="main-header" role="banner"  data-swiftype-index="false">
  <div class="header-container search-inactive aa-menu-container s-nav-menu">

        <!-- Mobile - header logo -->
        <div class="display-tablet display-phone">
        <ul>
          <li class="hp-logo">
            
                <strong class="logo">
                    <a href="/" onclick="trackOutboundLink(this, 'Logo-Home-Link', 'Homepage', '/'); return false;"
                       title="Advertising Age">Advertising Age</a>
                </strong>
                      </li>
          </ul>
        </div>

        <div data-behavior="track_homepage_interaction"></div>

        <!-- Desktop -->
        <nav id="nav-secondary" class="breakout hide-phone hide-tablet container-fluid">
            <ul>
                <!-- main menu dropdown for desktop opens on click of hamburger icon -->
                <li class="nav-secondary-menu">
                  <a href="#" onclick="_gaq.push(['_trackEvent', 'Home-Menu-Open', 'Homepage', '/']);"><i class="burger"></i><span class="menu-text menu">Menu</span><span class="menu-text close">Close</span></a>
                </li>

                <li class="search-list-item">
                    <div data-st-search-form="main_search_form"></div>
                </li>

                <li class="hp-logo">
                                            <strong class="logo-condensed">
                            <a href="/"
                               onclick="trackOutboundLink(this, 'Logo-Home-Link', 'Homepage', '/'); return false;"
                               title="Advertising Age">Advertising Age</a>
                        </strong>
                                    </li>

                <!-- dynamic search box -->
                <li class="search">
                    <a href="#" class="toggle search-label" onclick="_gaq.push(['_trackEvent', 'search', 'toggle']);">
                        <span class="menu-text">Search</span><i class="icon-search-nav-desktop"></i>
                    </a>
                </li>

            </ul>
        </nav>
        <!-- / #nav-secondary -->

        <!-- dropdown menu for desktop hamburger -->
        <div id="nav-desktop-menu-container">
          <div id="nav-desktop-menu" class="hide-phone hide-tablet">

            <div id="hamburger_menu" class="hamburger_menu"></div>

            <script>
              $.ajax({
                url: '/api/homepage/hamburger_menu',
                dataType: 'json',
                success: function(data, status){
                  console.log("KM");
                  console.log(data);
                  if (status == "success") {
                    $(".hamburger_menu").html(data.html);
                  }
                }
              });
            </script>

          </div>
        </div>

        <!-- Mobile -->
        <a href="#nav-mobile" class="nav-trigger"><i class="burger display-tablet display-phone">Menu</i></a>

        <nav id="nav-mobile" class="display-phone display-tablet">
            <h1 class="mobile-nav-logo"> <a href="/">logo</a></h1>
            <h2 class="menu-title"> sections</h2>
              <ul class="menu">
                  <li>
	<a href="http://adage.com/channel/marketing/28" class="bottom_menu" onclick="trackOutboundLink(this, 'Main-Menu', 'Marketing', this.getAttribute('href')); return false;" title="Marketing"><span>Marketing</span></a>
</li>
<!--
menu item
--><li>
	<a href="http://adage.com/channel/advertising/47" class="bottom_menu" onclick="trackOutboundLink(this, 'Main-Menu', 'Advertising', this.getAttribute('href')); return false;" title="Advertising"><span>Advertising</span></a>
</li>
<!--
menu item
--><li>
	<a href="http://adage.com/channel/digital/20" class="bottom_menu" onclick="trackOutboundLink(this, 'Main-Menu', 'Digital', this.getAttribute('href')); return false;" title="Digital"><span>Digital</span></a>
</li>
<!--
menu item
--><li>
	<a href="http://adage.com/channel/media/1" class="bottom_menu" onclick="trackOutboundLink(this, 'Main-Menu', 'Media', this.getAttribute('href')); return false;" title="Media"><span>Media</span></a>
</li>
<!--
menu item
--><li>
	<a href="http://adage.com/channel/agency/19" class="bottom_menu" onclick="trackOutboundLink(this, 'Main-Menu', 'Agency', this.getAttribute('href')); return false;" title="Agency"><span>Agency</span></a>
</li>
<!--
menu item
--><li>
	<a href="http://adage.com/channel/data/42" class="bottom_menu" onclick="trackOutboundLink(this, 'Main-Menu', 'Data', this.getAttribute('href')); return false;" title="Data"><span>Data</span></a>
</li>
<!--
menu item
--><li>
	<a href="http://adage.com/publishingpartner" class="bottom_menu" onclick="trackOutboundLink(this, 'Main-Menu', 'Publishing Partners', this.getAttribute('href')); return false;" title="Publishing Partners"><span>Publishing Partners</span></a>
</li>
              </ul>

            <div class="search">
                <div id="mob-search">
                    <div class="mobile-search-form-container" data-behavior="closeNavOnSubmit">
                        <div data-st-search-form="mobile_search_form"></div>
                    </div>
                </div>
                <!-- / #mob-search -->
            </div>

            			<ul id="member-welcome-logged-in-phone" class="member hidden" >
				<li class="logged-in"><a id="adage-register-phone" class="adage-register-phone" data-behavior="go_to_profile" href="#"></a><i class="nav-dropdown-arrow-right"></i><span id="membership-level-phone" class="membership-level-phone"></span></li>
				<li class="log-btn"><a class="btn log-in-btn" id="adage-login" data-behavior="go_to_logout" href="#">Log Out</a></li>
			</ul>

			<ul id="member-welcome-not-logged-in-phone" class="member hidden">
				<li class="subscribe-now"><a class="btn btn-primary become-a-member" href="/membership-v2" onclick="_gaq.push(['_trackEvent', 'Header-mobile', 'SUBSCRIBE NOW']);">Subscribe Now <i class="icon-cta-white"></i></a></li>
				<li class="log-btn"><a class="btn log-in-btn" id="adage-login" data-behavior="show_user_access_modal" href="#" title="Login using your existing Advertising Age account">Log In</a></li>
			</ul>

 			<ul id="member-welcome-logged-in-phone-registered" class="member hidden">
				<li class="subscribe-now"><a class="btn btn-primary become-a-member" href="/membership-v2" onclick="_gaq.push(['_trackEvent', 'Header-mobile', 'SUBSCRIBE NOW']);">Subscribe Now <i class="icon-cta-white"></i></a></li>
				<li class="logged-in"><a id="adage-register-phone" class="adage-register-phone" data-behavior="go_to_profile" href="#"></a><i class="nav-dropdown-arrow-right"></i> <span id="membership-level-phone" class="membership-level-phone"></span></li>
				<li class="log-btn"><a class="btn log-in-btn" id="adage-login" data-behavior="go_to_logout" href="#">Log Out</a></li>
			</ul>

<script type="text/javascript">
	// Set welcome message in header for mobile devices
	var loginStatusPhone = (function () {
		return {
			loginCheck: function () {
				if (typeof adageUser != "undefined" && adageUser.userID != null) {
					$(".adage-register-phone").text(adageUser.user.Profile.firstName);
					$(".membership-level-phone").text(adageUser.user.Membership.tier_name);
					if( adageUser.user.Membership.tier == '1') {
                      $('#member-welcome-logged-in-phone-registered').removeClass('hidden');
                    } else {
						$("#member-welcome-logged-in-phone").removeClass('hidden');
					}
				} else {
					$("#member-welcome-not-logged-in-phone").removeClass('hidden');
				}
			}
		}
	})();
	loginStatusPhone.loginCheck();
</script>

            <ul class="products">
                <li class="nav-item-adage">
                    <a href="/" onclick="trackOutboundLink(this, 'Header-Home-Link', 'Homepage', '/'); return false;"
                       title="Ad Age">Ad Age</a>
                </li>
                <li class="nav-item-creativity">
                    <a href="http://creativity-online.com/"
                       onclick="trackOutboundLink(this, 'Header-CorpNav', this.innerHTML, this.getAttribute('href')); return false;"
                       title="Creativity">Creativity</a>
                </li>
                <li class="nav-item-lookbook">
                    <a href="http://adage.com/lookbook/"
                       onclick="trackOutboundLink(this, 'Header-CorpNav', this.innerHTML, this.getAttribute('href')); return false"
                       title="Lookbook">Lookbook</a>
                </li>
                <li class="nav-item-datacenter">
                    <a href="/datacenter/"
                       onclick="trackOutboundLink(this, 'Header-CorpNav', this.innerHTML, this.getAttribute('href')); return false"
                       title="Datacenter">Datacenter</a>
                </li>
                <li class="nav-item-resources">
                    <a href="/resources/"
                       onclick="trackOutboundLink(this, 'Header-CorpNav', this.innerHTML, this.getAttribute('href')); return false"
                       title="Resources">Resources</a>
                </li>
                <li class="nav-item-events">
                    <a href="/events/"
                       onclick="trackOutboundLink(this, 'Header-CorpNav', this.innerHTML, this.getAttribute('href')); return false"
                       title="Events">Events</a>
                </li>
                <li class="nav-item-careers">
                    <a href="http://careers.adage.com"
                       onclick="trackOutboundLink(this, 'Header-CorpNav', this.innerHTML, this.getAttribute('href')); return false"
                       title="Careers">Careers</a>
                </li>
                <li class="nav-item-on-campus">
                    <a href="/adage-on-campus/"
                       onclick="trackOutboundLink(this, 'Header-CorpNav', this.innerHTML, this.getAttribute('href')); return false;"
                       title="On Campus">On Campus</a>
                </li>
            </ul>

            <ul class="social">
                <li><a href="http://www.facebook.com/AdAge" onclick="trackOutboundLink(this, 'Header-Social-Icons', 'Facebook', this.getAttribute('href')); return false;" target="_blank" title="Follow on Facebook"><i class="dd-facebook"></i></a></li>
                <li><a href="http://twitter.com/adage" onclick="trackOutboundLink(this, 'Header-Social-Icons', 'Twitter', this.getAttribute('href')); return false;" target="_blank" title="Follow on Twitter"><i class="dd-twitter"></i></a></li>
                <li><a href="https://www.linkedin.com/company/6259/?trk=top_nav_home" onclick="trackOutboundLink(this, 'Header-Social-Icons', 'LinkedIn', this.getAttribute('href')); return false;" target="_blank" title="Follow on LinkedIn"><i class="dd-linkedin"></i></a></li>
            </ul>
            <!-- / .social -->

            <a href="#" class="close icon-close">Close</a>

        </nav>
        <!-- / #nav-mobile -->
  </div>
  <!-- / .container -->

  <!-- Search Form -->
  <div class="search-form-container">
      <div class="container">
      </div>
  </div>

  <script type="text/liquid" id="ac_pages">
      <div class="ac_result">
          <img src="{{ result.image }}?maxw=70" />
          <div class="ac_headline">{{ result.headline }}</div>
          <div class="ac_date">{{ result.published_at | date: "%B %e, %Y" }}</div>
      </div>
  </script>

</header><!-- / #page-header -->

<div id="dont_miss_container"></div>



    <div class="123 wp-wrapper  dark     " style="background:  !important ">
        <div id="container-fluid">
            <div class="advert banner banner-top" data-section-id="1181">
                <div class="container">
                    <div class="ad">
                        <!-- Leaderboard Ad 01 -->
                        <div id="LB_01"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>

<div class="overlay" data-swiftype-index="false"></div>


		<!-- floating nav -->
		<div class="shortcut-bar" data-100="top: -80px;" data-150="top:0;" data-behavior="shortcut_bar" data-swiftype-index="false">
	<div class="container-fluid" data-section-id="1181">



                    <p class="logo">
                <a href="/" onclick="trackOutboundLink(this, 'Logo-shortcutbar-Link', 'Homepage', '/'); return false;">Advertising Age</a>
            </p>
        



		<nav id="nav-shortcut">
			<ul class="bar-dropdown">
				<li id="sections" class="dropdown">
					<a href="#"><span>Sections</span> <i class="caret"></i></a>
					<ul>
						<li>
	<a href="http://adage.com/channel/marketing/28" class="bottom_menu" onclick="trackOutboundLink(this, 'Main-Menu', 'Marketing', this.getAttribute('href')); return false;" title="Marketing"><span>Marketing</span></a>
</li>
<!--
menu item
--><li>
	<a href="http://adage.com/channel/advertising/47" class="bottom_menu" onclick="trackOutboundLink(this, 'Main-Menu', 'Advertising', this.getAttribute('href')); return false;" title="Advertising"><span>Advertising</span></a>
</li>
<!--
menu item
--><li>
	<a href="http://adage.com/channel/digital/20" class="bottom_menu" onclick="trackOutboundLink(this, 'Main-Menu', 'Digital', this.getAttribute('href')); return false;" title="Digital"><span>Digital</span></a>
</li>
<!--
menu item
--><li>
	<a href="http://adage.com/channel/media/1" class="bottom_menu" onclick="trackOutboundLink(this, 'Main-Menu', 'Media', this.getAttribute('href')); return false;" title="Media"><span>Media</span></a>
</li>
<!--
menu item
--><li>
	<a href="http://adage.com/channel/agency/19" class="bottom_menu" onclick="trackOutboundLink(this, 'Main-Menu', 'Agency', this.getAttribute('href')); return false;" title="Agency"><span>Agency</span></a>
</li>
<!--
menu item
--><li>
	<a href="http://adage.com/channel/data/42" class="bottom_menu" onclick="trackOutboundLink(this, 'Main-Menu', 'Data', this.getAttribute('href')); return false;" title="Data"><span>Data</span></a>
</li>
<!--
menu item
--><li>
	<a href="http://adage.com/publishingpartner" class="bottom_menu" onclick="trackOutboundLink(this, 'Main-Menu', 'Publishing Partners', this.getAttribute('href')); return false;" title="Publishing Partners"><span>Publishing Partners</span></a>
</li>
					</ul>
				</li>
			</ul>
			<ul class="mega" data-behavior="mega_menu">
				<li><a href="#latest"><span>Latest</span> <i class="caret"></i></a></li>
				<li><a href="#editorpicks"><span>Editor's Picks</span> <i class="caret"></i></a></li>
				<li><a href="#mostpopular"><span>Most Popular</span> <i class="caret"></i></a></li>
			</ul>
		</nav><!-- / #nav-shortcut -->
		<span id="floating-nav-login">
			<ul class="tools">
				<li id="floating-nav-logged-in" class="user" style="display:none">
					<a href="#" data-behavior="go_to_profile">
						<i class="icon-user"></i>
					</a>
				</li>
				<li id="floating-nav-not-logged-in" style="display:none" class="login-btn-floating-nav"><a id="adage-login" href="#" data-behavior="show_user_access_modal" title="Login using your existing Advertising Age account">Log In</a></li>
				<li id="floating-nav-not-logged-in" style="display:none"><a href="/membership" >SUBSCRIBE NOW</i></a></li>
				<li class="search">
					<a href="#" class="toggle"><i class="icon-search">Search</i></a>

                    <!-- Search Form -->
                    <div class="floating-nav-search-form-container">
                        <div class="container">
                            <div data-st-search-form="floating_nav_search_form"></div>
                        </div>
                    </div>
				</li>
			</ul><!-- / .tools -->
			<div id="shareme-nav" data-url="http://adage.com/article/podcasts/fragmente/313547/" data-text="Ogilvy CEO John Seifert on 'refounding' the agency"
				 data-title="Advertising Age"></div>
		</span>
	</div><!-- / .container -->

	<div id="latest" class="mega-menu">
		<div class="container">
			<ul class="viewport fade">

			                <li class="news-img-left">
                    <div class="float-nav-container">
						<a href="http://adage.com/article/special-report-tv-upfront/cbs-upfronts-ad-industry-shows-support-les-moonves/313553/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'CBS upfronts: Ad industry applauds for Les Moonves, CBS applauds advertising', 'http://adage.com/article/special-report-tv-upfront/cbs-upfronts-ad-industry-shows-support-les-moonves/313553/']);">
                            
                            <div class="trim">
                            <img src="http://gaia.adage.com/images/bin/image/x-small/jo_ann_ross_3x2.jpg?1526523176" width="100" height="67" alt="CBS upfronts: Ad industry applauds for Les Moonves, CBS applauds advertising" title="CBS upfronts: Ad industry applauds for Les Moonves, CBS applauds advertising" />
                            </div>

                        </a>
						<h4><a href="http://adage.com/article/special-report-tv-upfront/cbs-upfronts-ad-industry-shows-support-les-moonves/313553/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'CBS upfronts: Ad industry applauds for Les Moonves, CBS applauds advertising', 'http://adage.com/article/special-report-tv-upfront/cbs-upfronts-ad-industry-shows-support-les-moonves/313553/']);">CBS upfronts: Ad industry applauds for Les Moonves, CBS applauds advertising</a></h4>
						<p>By <a href="http://adage.com/author/jeanine-poggi/4700">Jeanine Poggi</a> - 7 hours ago</p>

                        <ul class="actions">
                            <li><a href="http://adage.com/article/special-report-tv-upfront/cbs-upfronts-ad-industry-shows-support-les-moonves/313553/" class="share-count">Array<i class="icon icon-forward"></i></a></li>
                            <li><a href="http://adage.com/article/special-report-tv-upfront/cbs-upfronts-ad-industry-shows-support-les-moonves/313553/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'CBS upfronts: Ad industry applauds for Les Moonves, CBS applauds advertising', 'http://adage.com/article/special-report-tv-upfront/cbs-upfronts-ad-industry-shows-support-les-moonves/313553/']);"></li>
                        </ul>
                    </div>
                </li><!-- / .news-img-left -->
                
                <li class="news-img-left">
                    <div class="float-nav-container">
						<a href="http://adage.com/article/special-report-tv-upfront/trailers-cbs-shows/313552/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'See all the trailers for CBS\' new shows', 'http://adage.com/article/special-report-tv-upfront/trailers-cbs-shows/313552/']);">
                            
                            <div class="trim">
                            <img src="http://gaia.adage.com/images/bin/image/x-small/magnum_logo_32.jpg?1526508529" width="100" height="67" alt="See all the trailers for CBS' new shows" title="See all the trailers for CBS' new shows" />
                            </div>

                        </a>
						<h4><a href="http://adage.com/article/special-report-tv-upfront/trailers-cbs-shows/313552/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'See all the trailers for CBS\' new shows', 'http://adage.com/article/special-report-tv-upfront/trailers-cbs-shows/313552/']);">See all the trailers for CBS' new shows</a></h4>
						<p>11 hours ago</p>

                        <ul class="actions">
                            <li><a href="http://adage.com/article/special-report-tv-upfront/trailers-cbs-shows/313552/" class="share-count">Array<i class="icon icon-forward"></i></a></li>
                            <li><a href="http://adage.com/article/special-report-tv-upfront/trailers-cbs-shows/313552/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'See all the trailers for CBS\' new shows', 'http://adage.com/article/special-report-tv-upfront/trailers-cbs-shows/313552/']);"></li>
                        </ul>
                    </div>
                </li><!-- / .news-img-left -->
                
                <li class="news-img-left">
                    <div class="float-nav-container">
						<a href="http://adage.com/article/special-report-tv-upfront/upfronts-download-turner-tk-lox-les/313539/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'Upfronts download: Turner targets Nielsen, Moonves skips breakfast and a millennial explains all', 'http://adage.com/article/special-report-tv-upfront/upfronts-download-turner-tk-lox-les/313539/']);">
                            
                            <div class="trim">
                            <img src="http://gaia.adage.com/images/bin/image/x-small/9592036602018051632.jpg?1526506678" width="100" height="67" alt="Upfronts download: Turner targets Nielsen, Moonves skips breakfast and a millennial explains all" title="Upfronts download: Turner targets Nielsen, Moonves skips breakfast and a millennial explains all" />
                            </div>

                        </a>
						<h4><a href="http://adage.com/article/special-report-tv-upfront/upfronts-download-turner-tk-lox-les/313539/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'Upfronts download: Turner targets Nielsen, Moonves skips breakfast and a millennial explains all', 'http://adage.com/article/special-report-tv-upfront/upfronts-download-turner-tk-lox-les/313539/']);">Upfronts download: Turner targets Nielsen, Moonves skips breakfast and a millennial explains all</a></h4>
						<p>By <a href="http://adage.com/author/jeanine-poggi/4700">Jeanine Poggi</a> - 11 hours ago</p>

                        <ul class="actions">
                            <li><a href="http://adage.com/article/special-report-tv-upfront/upfronts-download-turner-tk-lox-les/313539/" class="share-count">Array<i class="icon icon-forward"></i></a></li>
                            <li><a href="http://adage.com/article/special-report-tv-upfront/upfronts-download-turner-tk-lox-les/313539/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'Upfronts download: Turner targets Nielsen, Moonves skips breakfast and a millennial explains all', 'http://adage.com/article/special-report-tv-upfront/upfronts-download-turner-tk-lox-les/313539/']);"></li>
                        </ul>
                    </div>
                </li><!-- / .news-img-left -->
                
                <li class="news-img-left">
                    <div class="float-nav-container">
						<a href="http://adage.com/article/media/sadly-airbnb-cereal-totally-inedible/313550/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'Sadly, Airbnb Cereal is totally inedible', 'http://adage.com/article/media/sadly-airbnb-cereal-totally-inedible/313550/']);">
                            
                            <div class="trim">
                            <img src="http://gaia.adage.com/images/bin/image/x-small/ScreenShot20180516at5.30.37PM.jpg?1526506283" width="100" height="67" alt="Sadly, Airbnb Cereal is totally inedible" title="Sadly, Airbnb Cereal is totally inedible" />
                            </div>

                        </a>
						<h4><a href="http://adage.com/article/media/sadly-airbnb-cereal-totally-inedible/313550/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'Sadly, Airbnb Cereal is totally inedible', 'http://adage.com/article/media/sadly-airbnb-cereal-totally-inedible/313550/']);">Sadly, Airbnb Cereal is totally inedible</a></h4>
						<p>By <a href="http://adage.com/author/simon-dumenco/711">Simon Dumenco</a> - 11 hours ago</p>

                        <ul class="actions">
                            <li><a href="http://adage.com/article/media/sadly-airbnb-cereal-totally-inedible/313550/" class="share-count">Array<i class="icon icon-forward"></i></a></li>
                            <li><a href="http://adage.com/article/media/sadly-airbnb-cereal-totally-inedible/313550/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'Sadly, Airbnb Cereal is totally inedible', 'http://adage.com/article/media/sadly-airbnb-cereal-totally-inedible/313550/']);"></li>
                        </ul>
                    </div>
                </li><!-- / .news-img-left -->
                
                <li class="news-img-left">
                    <div class="float-nav-container">
						<a href="http://adage.com/article/special-report-tv-upfront/upfronts-diary-turner/313549/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'Upfronts Diary: Turner pitch features inspired lunacy, 300 boners and a call to reinvent the ad business', 'http://adage.com/article/special-report-tv-upfront/upfronts-diary-turner/313549/']);">
                            
                            <div class="trim">
                            <img src="http://gaia.adage.com/images/bin/image/x-small/Turner_5_16_3x2.jpg?1526498358" width="100" height="67" alt="Upfronts Diary: Turner pitch features inspired lunacy, 300 boners and a call to reinvent the ad business" title="Upfronts Diary: Turner pitch features inspired lunacy, 300 boners and a call to reinvent the ad business" />
                            </div>

                        </a>
						<h4><a href="http://adage.com/article/special-report-tv-upfront/upfronts-diary-turner/313549/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'Upfronts Diary: Turner pitch features inspired lunacy, 300 boners and a call to reinvent the ad business', 'http://adage.com/article/special-report-tv-upfront/upfronts-diary-turner/313549/']);">Upfronts Diary: Turner pitch features inspired lunacy, 300 boners and a call to reinvent the ad business</a></h4>
						<p>By <a href="http://adage.com/author/anthony-crupi/6509">Anthony Crupi</a> - 12 hours ago</p>

                        <ul class="actions">
                            <li><a href="http://adage.com/article/special-report-tv-upfront/upfronts-diary-turner/313549/" class="share-count">Array<i class="icon icon-forward"></i></a></li>
                            <li><a href="http://adage.com/article/special-report-tv-upfront/upfronts-diary-turner/313549/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'Upfronts Diary: Turner pitch features inspired lunacy, 300 boners and a call to reinvent the ad business', 'http://adage.com/article/special-report-tv-upfront/upfronts-diary-turner/313549/']);"></li>
                        </ul>
                    </div>
                </li><!-- / .news-img-left -->
                

			</ul><!-- / .viewport -->
		</div><!-- / .container -->
		<a href="#" class="close"><i class="icon-close-light"></i></a>
	</div><!-- / #latest.mega-menu -->

	<div id="editorpicks" class="mega-menu">
		<div class="container">
			<ul class="viewport fade">
				
			                <li class="news-img-left">
                    <div class="float-nav-container">
						<a href="http://adage.com/article/media/sadly-airbnb-cereal-totally-inedible/313550/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'Sadly, Airbnb Cereal is totally inedible', 'http://adage.com/article/media/sadly-airbnb-cereal-totally-inedible/313550/']);">
                            
                            <div class="trim">
                            <img src="http://gaia.adage.com/images/bin/image/x-small/ScreenShot20180516at5.30.37PM.jpg?1526506283" width="100" height="67" alt="Sadly, Airbnb Cereal is totally inedible" title="Sadly, Airbnb Cereal is totally inedible" />
                            </div>

                        </a>
						<h4><a href="http://adage.com/article/media/sadly-airbnb-cereal-totally-inedible/313550/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'Sadly, Airbnb Cereal is totally inedible', 'http://adage.com/article/media/sadly-airbnb-cereal-totally-inedible/313550/']);">Sadly, Airbnb Cereal is totally inedible</a></h4>
						<p>By <a href="http://adage.com/author/simon-dumenco/711">Simon Dumenco</a> - 11 hours ago</p>

                        <ul class="actions">
                            
                            <li><a href="http://adage.com/article/media/sadly-airbnb-cereal-totally-inedible/313550/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'Sadly, Airbnb Cereal is totally inedible', 'http://adage.com/article/media/sadly-airbnb-cereal-totally-inedible/313550/']);"></li>
                        </ul>
                    </div>
                </li><!-- / .news-img-left -->
                
                <li class="news-img-left">
                    <div class="float-nav-container">
						<a href="http://adage.com/article/digital/facebook-user-data-russia/313541/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'Whistle-blower: Facebook user data may have gone to Russia', 'http://adage.com/article/digital/facebook-user-data-russia/313541/']);">
                            
                            <div class="trim">
                            <img src="http://gaia.adage.com/images/bin/image/x-small/facebook3X2_1515492700_1520331780.jpg?1520331780" width="100" height="67" alt="Whistle-blower: Facebook user data may have gone to Russia" title="Whistle-blower: Facebook user data may have gone to Russia" />
                            </div>

                        </a>
						<h4><a href="http://adage.com/article/digital/facebook-user-data-russia/313541/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'Whistle-blower: Facebook user data may have gone to Russia', 'http://adage.com/article/digital/facebook-user-data-russia/313541/']);">Whistle-blower: Facebook user data may have gone to Russia</a></h4>
						<p>15 hours ago</p>

                        <ul class="actions">
                            
                            <li><a href="http://adage.com/article/digital/facebook-user-data-russia/313541/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'Whistle-blower: Facebook user data may have gone to Russia', 'http://adage.com/article/digital/facebook-user-data-russia/313541/']);"></li>
                        </ul>
                    </div>
                </li><!-- / .news-img-left -->
                
                <li class="news-img-left">
                    <div class="float-nav-container">
						<a href="http://adage.com/article/special-report-tv-upfront/upfronts-diary-turner/313549/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'Upfronts Diary: Turner pitch features inspired lunacy, 300 boners and a call to reinvent the ad business', 'http://adage.com/article/special-report-tv-upfront/upfronts-diary-turner/313549/']);">
                            
                            <div class="trim">
                            <img src="http://gaia.adage.com/images/bin/image/x-small/Turner_5_16_3x2.jpg?1526498358" width="100" height="67" alt="Upfronts Diary: Turner pitch features inspired lunacy, 300 boners and a call to reinvent the ad business" title="Upfronts Diary: Turner pitch features inspired lunacy, 300 boners and a call to reinvent the ad business" />
                            </div>

                        </a>
						<h4><a href="http://adage.com/article/special-report-tv-upfront/upfronts-diary-turner/313549/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'Upfronts Diary: Turner pitch features inspired lunacy, 300 boners and a call to reinvent the ad business', 'http://adage.com/article/special-report-tv-upfront/upfronts-diary-turner/313549/']);">Upfronts Diary: Turner pitch features inspired lunacy, 300 boners and a call to reinvent the ad business</a></h4>
						<p>By <a href="http://adage.com/author/anthony-crupi/6509">Anthony Crupi</a> - 12 hours ago</p>

                        <ul class="actions">
                            
                            <li><a href="http://adage.com/article/special-report-tv-upfront/upfronts-diary-turner/313549/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'Upfronts Diary: Turner pitch features inspired lunacy, 300 boners and a call to reinvent the ad business', 'http://adage.com/article/special-report-tv-upfront/upfronts-diary-turner/313549/']);"></li>
                        </ul>
                    </div>
                </li><!-- / .news-img-left -->
                
                <li class="news-img-left">
                    <div class="float-nav-container">
						<a href="http://adage.com/article/special-report-tv-upfront/cbs-upfronts-monday-night-revamped/313536/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'CBS upfronts: Monday night gets revamped', 'http://adage.com/article/special-report-tv-upfront/cbs-upfronts-monday-night-revamped/313536/']);">
                            
                            <div class="trim">
                            <img src="http://gaia.adage.com/images/bin/image/x-small/112365_0447b22018051632.jpg?1526478865" width="100" height="67" alt="CBS upfronts: Monday night gets revamped" title="CBS upfronts: Monday night gets revamped" />
                            </div>

                        </a>
						<h4><a href="http://adage.com/article/special-report-tv-upfront/cbs-upfronts-monday-night-revamped/313536/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'CBS upfronts: Monday night gets revamped', 'http://adage.com/article/special-report-tv-upfront/cbs-upfronts-monday-night-revamped/313536/']);">CBS upfronts: Monday night gets revamped</a></h4>
						<p>By <a href="http://adage.com/author/jeanine-poggi/4700">Jeanine Poggi</a> - 20 hours ago</p>

                        <ul class="actions">
                            
                            <li><a href="http://adage.com/article/special-report-tv-upfront/cbs-upfronts-monday-night-revamped/313536/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', 'CBS upfronts: Monday night gets revamped', 'http://adage.com/article/special-report-tv-upfront/cbs-upfronts-monday-night-revamped/313536/']);"></li>
                        </ul>
                    </div>
                </li><!-- / .news-img-left -->
                
                <li class="news-img-left">
                    <div class="float-nav-container">
						<a href="http://adage.com/article/special-report-tv-upfront/abc-upfront-diary-jimmy-kimmel-win/313533/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', '\'Roseanne\' may be No. 1, but Kimmel steals the show at the ABC upfront', 'http://adage.com/article/special-report-tv-upfront/abc-upfront-diary-jimmy-kimmel-win/313533/']);">
                            
                            <div class="trim">
                            <img src="http://gaia.adage.com/images/bin/image/x-small/kimmel.jpg?1526436528" width="100" height="67" alt="'Roseanne' may be No. 1, but Kimmel steals the show at the ABC upfront" title="'Roseanne' may be No. 1, but Kimmel steals the show at the ABC upfront" />
                            </div>

                        </a>
						<h4><a href="http://adage.com/article/special-report-tv-upfront/abc-upfront-diary-jimmy-kimmel-win/313533/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', '\'Roseanne\' may be No. 1, but Kimmel steals the show at the ABC upfront', 'http://adage.com/article/special-report-tv-upfront/abc-upfront-diary-jimmy-kimmel-win/313533/']);">'Roseanne' may be No. 1, but Kimmel steals the show at the ABC upfront</a></h4>
						<p>By <a href="http://adage.com/author/jeanine-poggi/4700">Jeanine Poggi</a> - Yesterday</p>

                        <ul class="actions">
                            
                            <li><a href="http://adage.com/article/special-report-tv-upfront/abc-upfront-diary-jimmy-kimmel-win/313533/" onClick="_gaq.push(['_trackEvent', 'Floater-Latest', '\'Roseanne\' may be No. 1, but Kimmel steals the show at the ABC upfront', 'http://adage.com/article/special-report-tv-upfront/abc-upfront-diary-jimmy-kimmel-win/313533/']);"></li>
                        </ul>
                    </div>
                </li><!-- / .news-img-left -->
                

			</ul><!-- / .viewport -->
		</div><!-- / .container -->
		<a href="#" class="close"><i class="icon-close-light"></i></a>
	</div><!-- / #editorpicks.mega-menu -->

	<div id="mostpopular" class="mega-menu">
		<div class="container">

				<ul class="viewport fade">
					
                <li class="news-img-left">
                    <div>
                        <a href="http://adage.com/article/media/charcoal-grills-black-bbqs-joy-memeing/313520/" onClick="_gaq.push(['_trackEvent', 'Modules-MostPopular', 'About that viral black BBQ, social media and the joy of memeing', 'http://adage.com/article/media/charcoal-grills-black-bbqs-joy-memeing/313520/']);"></a>
                        <h4><a href="http://adage.com/article/media/charcoal-grills-black-bbqs-joy-memeing/313520/" onClick="_gaq.push(['_trackEvent', 'Modules-MostPopular', 'About that viral black BBQ, social media and the joy of memeing', 'http://adage.com/article/media/charcoal-grills-black-bbqs-joy-memeing/313520/']);">About that viral black BBQ, social media and the joy of memeing</a></h4>
                        <p>By <a href="http://adage.com/author/simon-dumenco/711">Simon Dumenco</a> - Yesterday</p>

                        <ul class="actions">
							
                            <li><a href="http://adage.com/article/media/charcoal-grills-black-bbqs-joy-memeing/313520/" onClick="_gaq.push(['_trackEvent', 'Modules-MostPopular', 'About that viral black BBQ, social media and the joy of memeing', 'http://adage.com/article/media/charcoal-grills-black-bbqs-joy-memeing/313520/']);"><i class="icon icon-comment"></i> 0</a></li>
                        </ul>
                    </div>
                </li><!-- / .news-img-left -->
                <li class="news-img-left">
                    <div>
                        <a href="http://adage.com/article/agency-news/10-things-creatives-house/313486/" onClick="_gaq.push(['_trackEvent', 'Modules-MostPopular', '10 things creatives need to know before jumping client-side', 'http://adage.com/article/agency-news/10-things-creatives-house/313486/']);"></a>
                        <h4><a href="http://adage.com/article/agency-news/10-things-creatives-house/313486/" onClick="_gaq.push(['_trackEvent', 'Modules-MostPopular', '10 things creatives need to know before jumping client-side', 'http://adage.com/article/agency-news/10-things-creatives-house/313486/']);">10 things creatives need to know before jumping client-side</a></h4>
                        <p>By <a href="http://adage.com/author/annchristine-diaz/329">Ann-Christine Diaz</a> - Yesterday</p>

                        <ul class="actions">
							
                            <li><a href="http://adage.com/article/agency-news/10-things-creatives-house/313486/" onClick="_gaq.push(['_trackEvent', 'Modules-MostPopular', '10 things creatives need to know before jumping client-side', 'http://adage.com/article/agency-news/10-things-creatives-house/313486/']);"><i class="icon icon-comment"></i> 0</a></li>
                        </ul>
                    </div>
                </li><!-- / .news-img-left -->
                <li class="news-img-left">
                    <div>
                        <a href="http://adage.com/article/agency-news/p-g-consolidates-hair-care-media-carat/313543/" onClick="_gaq.push(['_trackEvent', 'Modules-MostPopular', 'P&G consolidates hair-care media with Carat', 'http://adage.com/article/agency-news/p-g-consolidates-hair-care-media-carat/313543/']);"></a>
                        <h4><a href="http://adage.com/article/agency-news/p-g-consolidates-hair-care-media-carat/313543/" onClick="_gaq.push(['_trackEvent', 'Modules-MostPopular', 'P&G consolidates hair-care media with Carat', 'http://adage.com/article/agency-news/p-g-consolidates-hair-care-media-carat/313543/']);">P&G consolidates hair-care media with Carat</a></h4>
                        <p>By <a href="http://adage.com/author/jack-neff/58">Jack Neff</a> - 10 hours ago</p>

                        <ul class="actions">
							
                            <li><a href="http://adage.com/article/agency-news/p-g-consolidates-hair-care-media-carat/313543/" onClick="_gaq.push(['_trackEvent', 'Modules-MostPopular', 'P&G consolidates hair-care media with Carat', 'http://adage.com/article/agency-news/p-g-consolidates-hair-care-media-carat/313543/']);"><i class="icon icon-comment"></i> 0</a></li>
                        </ul>
                    </div>
                </li><!-- / .news-img-left -->
                <li class="news-img-left">
                    <div>
                        <a href="http://adage.com/article/cmo-strategy/quick-serve-restaurants-scaling-food-chain/313484/" onClick="_gaq.push(['_trackEvent', 'Modules-MostPopular', 'How quick-serve restaurants are scaling the food chain', 'http://adage.com/article/cmo-strategy/quick-serve-restaurants-scaling-food-chain/313484/']);"></a>
                        <h4><a href="http://adage.com/article/cmo-strategy/quick-serve-restaurants-scaling-food-chain/313484/" onClick="_gaq.push(['_trackEvent', 'Modules-MostPopular', 'How quick-serve restaurants are scaling the food chain', 'http://adage.com/article/cmo-strategy/quick-serve-restaurants-scaling-food-chain/313484/']);">How quick-serve restaurants are scaling the food chain</a></h4>
                        <p>By <a href="http://adage.com/author/jessica-wohl/6777">Jessica Wohl</a> - 22 hours ago</p>

                        <ul class="actions">
							
                            <li><a href="http://adage.com/article/cmo-strategy/quick-serve-restaurants-scaling-food-chain/313484/" onClick="_gaq.push(['_trackEvent', 'Modules-MostPopular', 'How quick-serve restaurants are scaling the food chain', 'http://adage.com/article/cmo-strategy/quick-serve-restaurants-scaling-food-chain/313484/']);"><i class="icon icon-comment"></i> 0</a></li>
                        </ul>
                    </div>
                </li><!-- / .news-img-left -->
                <li class="news-img-left">
                    <div>
                        <a href="http://adage.com/article/digital/snapchat-starts-showing-ads-viewers-skip/313509/" onClick="_gaq.push(['_trackEvent', 'Modules-MostPopular', 'Snapchat starts showing six-second ads that viewers can\'t skip', 'http://adage.com/article/digital/snapchat-starts-showing-ads-viewers-skip/313509/']);"></a>
                        <h4><a href="http://adage.com/article/digital/snapchat-starts-showing-ads-viewers-skip/313509/" onClick="_gaq.push(['_trackEvent', 'Modules-MostPopular', 'Snapchat starts showing six-second ads that viewers can\'t skip', 'http://adage.com/article/digital/snapchat-starts-showing-ads-viewers-skip/313509/']);">Snapchat starts showing six-second ads that viewers can't skip</a></h4>
                        <p>By <a href="http://adage.com/author/garett-sloane/7062">Garett Sloane</a> - 2 days ago</p>

                        <ul class="actions">
							
                            <li><a href="http://adage.com/article/digital/snapchat-starts-showing-ads-viewers-skip/313509/" onClick="_gaq.push(['_trackEvent', 'Modules-MostPopular', 'Snapchat starts showing six-second ads that viewers can\'t skip', 'http://adage.com/article/digital/snapchat-starts-showing-ads-viewers-skip/313509/']);"><i class="icon icon-comment"></i> 0</a></li>
                        </ul>
                    </div>
                </li><!-- / .news-img-left -->


				</ul><!-- / .viewport -->

		</div><!-- / .container -->
		<a href="#" class="close"><i class="icon-close-light"></i></a>
	</div><!-- / #mostpopular.mega-menu -->
</div><!-- / .shortcut-bar -->

<script>
	$(document).ready(function () {
	    var sharemeNav = $('#shareme-nav');

	    if (sharemeNav.data('text') != '') {
            sharemeNav.sharrre({
                share: {
                    facebook: true,
                    twitter: true,
                    linkedin: true,
                    googlePlus: true
                },
                template: '<ul class="full-custom-social-links social-mini tiny" id="socialbar-nav"><li><a href="#" class="toggle" data-target="twitter"><i class="icon-twitter">Twitter</i></a></li><li><a href="#" class="toggle" data-target="facebook"><i class="icon-facebook">Facebook</i></a></li><li><a href="#" data-target="googlePlus" class="toggle"><i class="icon-gplus">Google+</i></a></li><li><a href="#" data-target="linkedin" class="toggle"><i class="icon-linkedin">LinkedIn</i></a></li></ul>',
                enableHover: false,
                enableTracking: true,
                render: function (api, options) {
                    $(api.element).on('click', 'a', function(e) {
                        if (typeof $(this).data('target') != 'undefined') {
                            api.openPopup($(this).data('target'));
                            e.preventDefault();
                        } else if ($(this).prop('href').slice(-1) != '#') {
                            window.location = $(this).prop('href');
                        }
                    });
                }
            });
        }
	});

	var menuButton = $('.full-custom-menu-button');
	var navMenu = $('#floating-nav-login');
	var navMenuVisible = true;

	menuButton.on('click', function() {
		$(this).toggleClass('active');
		navMenu.toggle();
	});

	$(window).on('resize', function() {
		if (! navMenuVisible && ! menuButton.is(':visible')) {
			navMenuVisible = true;
			navMenu.show();
			menuButton.removeClass('active');
		} else if (navMenuVisible && menuButton.is(':visible')) {
			navMenuVisible = false;
			navMenu.hide();
		}
	});
</script>

		

<div class="overlay active modal-active" id="porte-overlay" style="display: none"></div>

<div class="modal abs active" id="porte-reg-form-modal"  style="display: none">
	<div class="modal-content">

			<div id="registration-process">

				<div class="top-strip">
					<span>Aleady a member? <a data-behavior="go_to_login" href="#">Sign in</a></span>
				</div><!-- / .top-strip -->

				<div class="row intro">
					<h3 class="t">Get More From Ad Age</h3>
					<p>Register to become a member today. You'll get the essential information you need to do your job better, including</p>
					<ul class="custom">
						<li>7 free articles per month on Ad Age and Creativity</li>
						<li>Ability to comment on articles and creative work </li>
						<li>Access to 9 custom e-newsletters like Ad Age Daily, Ad Age Digital and CMO Strategy</li>
					</ul>
					<p>To get unlimited content and more benefits, check out our <a onclick="trackOutboundLink(this, 'Reg Modal', 'Clickthrough', 'Membership'); return false;" href="/membership">Membership</a> page</p>
				</div><!-- / .row.intro -->

				<div class="row btn-wrap">
					<a href="#" data-behavior="go_to_register" class="btn-primary block-btn">Register Now <i class="icon-cta-white"></i></a>
				</div><!-- / .btn-wrap -->

			</div><!-- reg hide -->

	</div><!-- / .modal-content -->
</div><!-- / .modal -->



<!-- Obscuring overlay & modal -->
<div id="porte-obscure-modal" class="modal submodal">
  <div class="modal-content">
    <div class="row insert">

    <div class="cols-four">
          <h3 class="t alt">Want more Access, Content &amp; Connections?</h3>
          <p>We are glad you are enjoying Advertising Age. To get uninterrupted access and additional benefits, become a member today.</p>

          <p><a href="/membership" onclick="trackOutboundLink(this, 'Paywall', 'Clickthrough', 'Membership'); return false;" class="btn btn-primary block-300 porte-btn">Upgrade to Membership<i class="icon-cta-white"></i></a>
          </p>
    </div><!-- / .row.intro -->

    <div class="cols-four">
		<div class="porte-ad">
			<figure>

			</figure>
		</div>
	</div>

	</div>
	<div class="porte paywall">
		<p class="help">Already a member? <a data-behavior="go_to_login" href="#">Log in</a> or go back to the <a href="/">homepage</a>.</p>
	</div>
  </div><!-- / .modal-content -->
</div>

<div id="porte-obscure-overlay" class="paywall-obscure-overlay"></div>


		
        <div class="user-access-modal-overlay" data-behavior="user_access_modal_features">
    <div class="user-access-modal">
        <a href="#" class="user-access-modal-close">&times;</a>

        <div class="user-access-modal-tabs">
            <a href="#" class="active" data-target="sign-in">Sign In</a>
            <a href="#" data-target="register">Register</a>
        </div>

        <div class="user-access-modal-content">
            <div id="user-access-modal-sign-in">
                <form id="user-access-sign-in-form" action="#">
                    <div class="form-group">
                        <input type="email" name="email" placeholder="Email" />
                    </div>

                    <div class="form-group">
                        <input type="password" name="password" placeholder="Password" />
                    </div>

                    <button type="submit">Sign In <img src="assets/images/ellipsis.gif" /></button>

                    <p class="forgot-password"><a href="https://home.adage.com/clickshare/resetPassword.do">Forgot Password?</a></p>
                </form>

                <form id="user-access-auth-form" style="display: none;" action="https://home.adage.com/clickshare/authenticateUserSubscription.do">
                    <input type="hidden" name="CSProduct" value="reg">
                    <input type="hidden" name="CSTargetURL">
                    <input type="hidden" name="CSResumeURL" value="https://home.adage.com/clickshare/authenticateUserSubscription.do">
                    <input type="hidden" name="CSParamsToPassNames" value="CSProduct|CSTargetURL|CSResumeURL|CSParamsToPassNames">
                    <input type="hidden" name="userLogin.userName" />
                    <input type="hidden" name="userLogin.password" />
                </form>
            </div>

            <div id="user-access-modal-register">
                <form id="user-access-register-form" action="#">
                    <p class="registration-benefits">Once registered, you can:</p>
                    <ul>
                        <li>- Read additional free articles each month</li>
                        <li>- Comment on articles and featured creative work</li>
                        <li>- Get our curated newsletters delivered to your inbox</li>
                    </ul>

                    <div class="form-group">
                        <input type="text" name="first_name" placeholder="First Name" />
                    </div>

                    <div class="form-group">
                        <input type="text" name="last_name" placeholder="Last Name" />
                    </div>

                    <div class="form-group">
                        <input type="text" name="email" placeholder="Email" />
                    </div>

                    <button type="submit">Register Now <img src="assets/images/ellipsis.gif" /></button>

                    <p>By registering you agree to our <a href="/privacy">privacy policy</a>, <a href="/terms">terms &amp; conditions</a> and to receive occasional emails from Ad Age. You may unsubscribe at any time.</p>
                    <p>Are you a print subscriber? <a href="https://home.adage.com//clickshare/addAccountPrint.do">Activate your account</a>.</p>
                </form>
            </div>
        </div>
    </div>
</div>
		<!-- new article conatiner -->
<script src='http://gaia.adage.com/scripts/plugins/jquery.counter-1.0.js' type='text/javascript'></script>

<div id="wrapper">
  <article id="main" class="story story-item standard float-social "
           data-channel="" data-section="Podcasts" data-id="313547">

    

    <div class="container-fluid story-content">
            
            

      <header class="story-header">
        

        <div class="article-header">
          <span class="flag none"></span>
          <h1 itemprop="headline" class="story-headline">'We had fragmented our brand': Ogilvy CEO John Seifert on 'refounding' the agency</h1>

          
        </div>
        <script type="text/javascript">
    $(document).ready(function () {
        $('.shareme-313547').sharrre({
            share: {
                facebook: true,
                twitter: true,
                linkedin: true,
                googlePlus: false
            },
            template: '<a href="#" class="toggle" data-target="twitter"><img class="svg article-twitter" src="/assets/images/social/Social_Box_Twitter-BlackBox.svg" alt=""></a>' +
            '<a href="#" class="toggle" data-target="facebook"><img class="svg article-facebook" src="/assets/images/social/Social_Box_Facebook-BlackBox.svg" alt=""></a>' +
            '<a href="#" class="toggle" data-target="linkedin"><img class="svg article-linkedin" src="/assets/images/social/Social_Box_Linkedin-BlackBox.svg" alt=""></a>' +
            '<a id="email" href="/emailafriend?article_id=313547"><img class="svg article-email" src="/assets/images/social/Social_Box_Box_Mail-BlackBox.svg" alt=""></a>' +
            '<a href="/print/313547" id="print" title="Printer-friendly version" class="toggle hidden-phone"><img class="svg article-print" src="/assets/images/social/Social_Box_Box_Print-BlackBox.svg" alt=""></a>' +
            '<a href="/help/reprints" id="reprint" title="Order Reprints" class="toggle" onclick="trackOutboundLink(this, \'Reprints Link Click\', \'Right-Rail Template\', window.location.href); return false;"><img class="svg article-reprints" src="/assets/images/social/Social_Box_Box_RePrints-BlackBox.svg" alt=""></a>',
            enableHover: false,
            enableTracking: true,
            render: function (api, options) {
                $(api.element).on('click', 'a', function(e) {
                    if (typeof $(this).data('target') != 'undefined') {
                        api.openPopup($(this).data('target'));
                        e.preventDefault();
                    } else if ($(this).prop('href').slice(-1) != '#') {
                        window.location = $(this).prop('href');
                    }
                });
            }
        });
    });
</script>

<div id="shareme" class="article-share-container shareme-mini shareme-313547" data-url="http://adage.com/article/podcasts/fragmente/313547/" data-text="'We had fragmented our brand': Ogilvy CEO John Seifert on 'refounding' the agency
" data-title="Advertising Age"></div>


        <div class="cf">
          <p class="meta pull-left">
	<span class="authorName">By  <span itemprop="author" itemscope itemtype="http://schema.org/Person" class="story-article-author">
	<span itemprop="name">
			<a itemprop="url" rel="author" href="http://adage.com/author/brian-braiker/7283" class="tooltip_item">Brian Braiker</a>.
	</span>
</span>

	
 </span><span class="story-pub-date">Published on <time itemprop="datePublished" datetime="2018-05-17">May 17, 2018</time>.</span>
 
</p>

        </div>

      </header>


      <div class="article-content-wrapper">
        <div class="article-content inline-ads">
          <div itemprop="articleBody" class="entry" data-swiftype-name="body" data-swiftype-type="text">

            <div class="article-wrapper">
            <div class="article-copy"><adage_no_lookbook_links /><figure class="caption x-large  has-caption">
	<img src="http://gaia.adage.com/images/bin/image/x-large/JohnSeifertOgilvy20180516.jpg?1526499383" width="642" height="428" alt="John Seifert." title="John Seifert." class="x-large" />
	<figcaption>
		John Seifert. Credit: David Hall
 	</figcaption>
</figure>
<p><em>Subscribe to us <a href="https://itunes.apple.com/podcast/id1288654389?mt=2&ls=1" target="_blank">on iTunes</a>, check us out <a href="https://open.spotify.com/show/3ZOqr8l38uCr052rTndDEh?si=NzjrX5KT" target="_blank">on Spotify </a>and hear us <a href="http://www.stitcher.com/s?fid=152580&refid=stpr" target="_blank">on Stitcher</a>, <a href="https://play.google.com/music/listen?authuser#/ps/I4cxud2icqqunynr47kf3gqgj6a" target="_blank">Google Play</a> and <a href="https://www.iheart.com/podcast/ad-age-ad-lib-28688659/" target="_blank">iHeartRadio</a> too. This is <a href="http://adageadlib.adage.libsynpro.com/rss">our RSS feed.</a> Tell a friend!</em></p>
<iframe allowfullscreen="" height="90" mozallowfullscreen="" msallowfullscreen="" oallowfullscreen="" scrolling="no" src="//html5-player.libsyn.com/embed/episode/id/6601090/height/90/theme/custom/autoplay/no/autonext/no/thumbnail/yes/preload/no/no_addthis/no/direction/backward/render-playlist/no/custom-color/0099ff/" style="border: none" webkitallowfullscreen="" width="100%"></iframe>

<p>Earlier this year, Ogilvy Worldwide CEO John Seifert announced that the agency would be undergoing a "refounding," which he dubbed its "next chapter."</p>

<p>"We want to go back to what we think differentiates us, which is creativity that builds brands," he says. "We had followed the trends of the industry. We had fragmented our brand. We had created too many extensions of our brand that had lost clarity and focus of what we stood for as a total company."</p>

<p>A 39-year veteran of the legendary agency, Seifert joins us on the Ad Lib podcast to talk about what fixing that entails. "Times are tough," he says in surprisingly candid fashion. Not just at Ogilvy, but across the board—including for the agency's clients.</p>

<p>"Almost every client problem we've been asked to try to solve, we're trying to solve for ourselves," he says.</p>

<p>We discuss the encroachment of the consultancies into the advertising space. "It's really forced us to go back and clarify what business we think we're in," he says. We get his take on his former boss Martin Sorrell, what Sorrell's departure from WPP means for the agency holding company and what the Ogilvy brand stands for in 2018.</p>

<p>We also get treated to some personal stories about David Ogilvy himself, and why the #MeToo and Times Up/Advertising movements resonate with Seifert personally.</p></div>
            <div class="article-right-rail"><!-- AD UNIT 1 -->
<div class="insert-ad-right">
	<div class="ad">
        <!-- Rectangular Leaderboard Ad 01 -->
        <div id="REC_LB_01" class="article-ad"></div>
	</div>

    <div class="hide-phone hide-tablet most-pop-container">
        <section class="most-pop-story-list show-most-pop-story-list" data-swiftype-index="false">
            <h5>Most Popular</h5>
            <div id="most_popular" class="most_popular"></div>
        </section><!-- / .story-list -->
    </div>

    <div class="ad">
        <!-- Product Card 1 -->
        <div id="PCARD_1" class="product-card article-ad"></div>
    </div>	<!-- / .mod-product.datacenter -->
</div>
<!-- /AD UNIT 1 --><!-- AD UNIT 2 -->
<div class="insert-ad-right">
    <div class="ad">
        <!-- Rectangle Ad 01 -->
        <div id="REC_01" class="article-ad"></div>
	</div>
    <!-- Product Card 2 -->
    <div id="PCARD_2" class="product-card article-ad"></div>
    <!-- / .mod-product.datacenter -->
</div>
<!-- /AD UNIT 2 -->
</div>
          </div>
          </div>

          

          

          <div class="tags-block">
			<h5>In this article:</h5>
			<ul>
				<li><a href="/tag/agencies/53">Agencies</a></li><li><a href="/tag/culture/68">Culture</a></li><li><a href="/tag/podcasting/69">Podcasting</a></li><li><a href="http://adage.com/section/podcasts/1181">Podcasts</a></li>
			</ul>
</div><!-- / .tags -->


          

          			<aside class="author-bio avatar-img">
				<div itemprop="author" itemscope itemtype="http://schema.org/Person">

					<h4 itemprop="name">Brian Braiker</h4>
					<p class="description" itemprop="description">Brian Braiker is the editor of Ad Age.</p>

					
					<a href="http://adage.com/author/brian-braiker/7283" class="btn btn-secondary hidden-phone">View all articles by this author</a>

				</div>

				<img src="http://gaia.adage.com/images/bin/image/small/BRAIKER_HEADSHOT_SQ.jpg" alt="" class="avatar">

			</aside><!-- / .author-bio -->


        </div>
      </div>

    </div>


    <div class="wp-wrapper para">
      <div id="maxwidth">

        <div class="advert banner story-banner-bottom">
          <div class="container">
            <div class="ad">
              <!-- Leaderboard Ad 03 -->
              <div id="LB_03_lazzy" class="article-adl lazy-loading-ad lb-add-container"></div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <section class="comments" id="comments">
        <script>
        document.addEventListener('spot-im-start-sso', function(event) {
           var codeA = event.detail.codeA;
           var callback = event.detail.callback;
           window.spotImSSOCallback = callback;
           startSSO(codeA);
        }, false);

        function startSSO(codeA) {
           var httpRequest = new XMLHttpRequest();
           httpRequest.onreadystatechange = function() {
              if (httpRequest.readyState === XMLHttpRequest.DONE) {
                 if (httpRequest.status === 200) {
                    var codeB = httpRequest.responseText;
                    window.spotImSSOCallback(codeB);
                 }
              }
           };

           if (typeof adageUser != "undefined" && adageUser.userID != null) {
               httpRequest.open('GET', '/sso-spotim?codeA=' + codeA + '&e=' + adageUser.user.Profile.email + '&n=' + adageUser.user.Profile.firstName + ' ' + adageUser.user.Profile.lastName + '&u=' + adageUser.user.Profile.username);
               httpRequest.send();
           }
        }
        </script>

    <div data-spotim-module="recirculation" data-spot-id="sp_4GrOeURq"></div>
    <script async src="https://recirculation.spot.im/spot/sp_4GrOeURq"></script>
    <script async src="https://launcher.spot.im/spot/sp_4GrOeURq" data-spotim-module="spotim-launcher" data-post-id="313547" data-post-url="http://adage.com/article/podcasts/fragmente/313547/"></script>
</section>


    <script>
      $.ajax({
        url: '/api/article/most_popular/3/2/render_article_page/' + articleObj.articleId,
        dataType: 'json',
        success: function (data, status) {
          if (status == "success") {
            $(".most_popular").html(data.html);
          }
        }
      });
    </script>

  </article>
</div>


	<div class="wp-wrapper member" style="background: #d9003d">
    <section class="subscribe">
        <div class="container-fluid">
            <header>
                <strong>JOIN US</header></strong>
            </header>

            <ul class="inline">
                <li><a href="/membership" title="Subscribe Now">Subscribe Now</a></li>
                <li><a href="https://sec.crain.com/AA/Login.aspx?ReturnUrl=%2fAA%2fCustomers%2fSiteSubscriptions.aspx"
                       onclick="trackCrossDomainClick(this, 'Become a member footer', 'Desktop', 'renew'); return false;"
                       title="Renew">Renew</a></li>
                <li><a href="#" data-behavior="go_to_register" title="Register">Register</a></li>
                <li><a href="/datacenter" title="Get Datacenter">Get Datacenter</a></li>
            </ul>
        </div><!-- / .container -->
    </section><!-- / .module-caps.subscribe -->
</div>

	
<!-- START SiteCatalyst -->
<script type="text/javascript">
var s_account="crainadage";

function getCookie(name) {
  var value = "; " + document.cookie;
  var parts = value.split("; " + name + "=");
  if (parts.length == 2) return parts.pop().split(";").shift();
}

var s_loggedInCookie = 'CSDemos';

var s_firstPartyTracking = true;
</script>
<script language="JavaScript" type="text/javascript" src="http://crain-global.s3.amazonaws.com/s_crainsc.js">

</script>
<script language="JavaScript" type="text/javascript"><!--
/* You may give each page an identifying name, server, and channel on
the next lines. */
s_crainsc.pageName = "/article/podcasts/fragmente/313547/";
s_crainsc.channel = "adage_news";
s_crainsc.prop1 = s_crainsc.eVar1 = "podcasts";
s_crainsc.prop2 = s_crainsc.eVar2 = "podcasts";
s_crainsc.prop5 = s_crainsc.prop6 = "adage_news:podcasts:article";
s_crainsc.prop25 = s_crainsc.eVar27 = "podcasts";
s_crainsc.prop26 = s_crainsc.eVar28 = "20180517"; // the article's post date
s_crainsc.prop27 = s_crainsc.eVar29 = "";
s_crainsc.prop28 = s_crainsc.eVar30 = "article:313547";
s_crainsc.prop29 = s_crainsc.eVar31 = "article";
s_crainsc.prop30 = s_crainsc.eVar32 = "7283";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s_crainsc.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><img src="//crain.d1.sc.omtrdc.net/b/ss/crainadage/1/H.24.1--NS/0"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- END SiteCatalyst -->

	


<footer id="page-footer" role="contentinfo">
	<div class="container">
		<p class="logo-white">
			<a href="http://adage.com">Ad Age</a>
		</p>
		<ul class="social">
			<li>
				<a href="http://www.facebook.com/AdAge" onclick="trackOutboundLink(this, 'Footer-Social-Icons', 'Facebook', this.getAttribute('href')); return false;" target="_new">
					<span class="icon-facebook">Facebook</span>
				</a>
			</li>
			<li>
				<a href="http://twitter.com/adage" onclick="trackOutboundLink(this, 'Footer-Social-Icons', 'Twitter', this.getAttribute('href')); return false;" target="_new">
					<span class="icon-twitter">Twitter</span>
				</a>
			</li>
			<li>
				<a href="https://www.linkedin.com/company/6259/?trk=top_nav_home" onclick="trackOutboundLink(this, 'Footer-Social-Icons', 'LinkedIn', this.getAttribute('href')); return false;" target="_new">
					<span class="icon-linkedin">LinkedIn</span>
				</a>
			</li>
			<li>
				<a href="http://adage.tumblr.com" onclick="trackOutboundLink(this, 'Footer-Social-Icons', 'Tumblr', this.getAttribute('href')); return false;" target="_new" class="icon-tumblr">
					<span class="icon-tumblr">Tumblr</span>
				</a>
			</li>
			<li>
				<a href="http://www.pinterest.com/advertisingage" onclick="trackOutboundLink(this, 'Footer-Social-Icons', 'Pinterest', this.getAttribute('href')); return false;" target="_new" class="icon-pinterest">
					<span >Pinterest</span>
				</a>
			</li>
			<li>
				<a href="https://www.youtube.com/AdAge" onclick="trackOutboundLink(this, 'Footer-Social-Icons', 'YouTube', this.getAttribute('href')); return false;" target="_new" class="icon-youtube">
					<span >YouTube</span>
				</a>
			</li>
			<li>
				<a href="https://www.instagram.com/adage/" onclick="trackOutboundLink(this, 'Footer-Social-Icons', 'Instagram', this.getAttribute('href')); return false;" target="_new" class="icon-instagram">
					<span >Instagram</span>
				</a>
			</li>
		</ul><!-- / .social -->

		<nav id="nav-footer">

			<ul>
				<li><small>Copyright &copy; 1994-2018</small></li>
				<li><a href="http://www.crain.com/" title="Crain Communications">Crain Communications</a></li>
<li><a href="http://adage.com/privacy" title="Privacy Statement">Privacy Statement</a></li>
<li><a href="http://adage.com/terms/" title="Terms of Use">Terms of Use</a></li>
<li><a href="http://adage.com/help/about-us" title="About Us">About Us</a></li>
<li><a href="http://adage.com/help/advertise" title="Advertise">Advertise</a></li>
<li><a href="http://adage.com/help/reprints" title="Reprints">Reprints</a></li>
<li><a href="http://adage.com/help/contact-us" title="Contact Us">Contact Us</a></li>

				<div id="teconsent"></div>
			</ul>

		</nav><!-- / #nav-footer -->
	</div><!-- / .container -->
</footer><!-- / #page-footer -->


<aside id="sub-footer">
	<div class="container">
		<nav id="nav-subfooter">
			<ul>
					

	<li class="nav-item-AD AGE"><a href="http://adage.com" title="AD AGE"><span>AD AGE</span></a></li>

	

	<li class="nav-item-Creativity"><a href="http://creativity-online.com" title="Creativity"><span>Creativity</span></a></li>

	

	<li class="nav-item-LookBook"><a href="http://adage.com/lookbook/" title="LookBook"><span>LookBook</span></a></li>

	

	<li class="nav-item-Datacenter"><a href="http://adage.com/datacenter/" title="Datacenter"><span>Datacenter</span></a></li>

	

	<li class="nav-item-Resources"><a href="http://adage.com/resources/" title="Resources"><span>Resources</span></a></li>

	

	<li class="nav-item-Events"><a href="http://adage.com/events/" title="Events"><span>Events</span></a></li>

	

	<li class="nav-item-Careers"><a href="https://careers.adage.com/" title="Careers"><span>Careers</span></a></li>

	

	<li class="nav-item-On Campus"><a href="http://adage.com/adage-on-campus/" title="On Campus"><span>On Campus</span></a></li>


			</ul>
		</nav>
		<p class="credits">Site by <a href="http://area17.com">AREA 17</a></p>

	</div>
</aside><!-- / #sub-footer -->

<!-- Total time: 0.0580899715424 --><!-- Custom Audience Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '473036029510636');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=473036029510636&ev=PageView&noscript=1"/></noscript>
<!-- End Custom Audience Pixel Code -->

<script>
    var swiftype_key = '9Vb8tQqGzsf13b3nkdnR';
    var swiftype_superbowl_key = 'ReLrduzwDDiyKP-PE35T';
    var dateTo;
</script>


<script src="/assets/js/min/swiftype-components.js"></script>
<script src="/assets/js/min/swiftype-config.js"></script>
<script type="text/javascript">
    SwiftypeComponents.onReady(function() {
        SwiftypeComponents.Dispatcher.run("search", [{
            type: 'add_filter_range',
            data: {
                field: 'published_at',
                from: dateFrom,
                to: dateTo
            }
        }]);

        var firstLoad = true;

        SwiftypeComponents.stores.search.parameter.on("arguments_changed", function() {
            if (! firstLoad) {
//                var top = $('.search-results-container').offset().top;
//                top = ($('.shortcut-bar').css('display') == 'none') ? top : top - $('.shortcut-bar').outerHeight();
//
//                $('html, body').animate({
//                    scrollTop: top
//                }, 400);

                var new_q = SwiftypeComponents.stores[swiftype_default_store].parameter.arguments.q;
                if (history.pushState) {
                  var newurl = window.location.protocol + "//" + window.location.host + window.location.pathname + '?search_phrase=' + new_q;
                  window.history.pushState({path:newurl},'',newurl);
                }
                _gaq.push(['_set', 'page', '/results?search_phrase=' + new_q]);
                _gaq.push(['_trackPageview']);
            }

            firstLoad = false;
        });

        SwiftypeComponents.stores.superbowl.parameter.on("arguments_changed", function() {
            if (! firstLoad) {
                var top = $('.superbowl-header').offset().top - 20;

                $('html, body').animate({
                    scrollTop: top
                }, 400);
            }

            firstLoad = false;
        });

        SwiftypeComponents.react.mountAll();
    }); 
</script>

    <script type="text/javascript" src="//s.swiftypecdn.com/cc/9Vb8tQqGzsf13b3nkdnR.js"></script>


  <script>
    $(document).ready(function() {

      function getData(url, elem) {
        $.ajax({
          url: url,
          dataType: 'json',
          success: function(data, status){
            if (status == "success") {
              $(elem).html(data.html);
            }
          }
        });
      }

      getData('/api/homepage/dont_miss', '#dont_miss_container');

    });
  </script>

<!--adblock-->
<img src="//dbg52463.moatads.com?a=2c4108ffdb9c4b859aa0999767de9160" style="display:none;">
<img src="//d5i9o0tpq9sa1.cloudfront.net?a=2c4108ffdb9c4b859aa0999767de9160" style="display:none;">

<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'D85DCECE96FB418B';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>

<!-- Marketing sciences BEGIN EMBED -->
<script src="https://api.b2c.com/api/init-342kzwc638ij98bundg.js" data-cfasync="false" async></script><noscript><img src="https://api.b2c.com/api/noscript-342kzwc638ij98bundg.gif"></noscript>
<!-- END EMBED -->

<!-- cybba -->
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/7944D7BD-B951-588A-C59F-624EDC334F58/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>


<!-- TrustArc cookie consent manager -->
<div id="consent_blackbar"></div>
<script async="async" src="//consent.truste.com/notice?domain=crain.com&c=teconsent&text=true&js=bb&noticeType=bb&cookieLink=http%3A%2F%2Fadage.com%2Fprivacy&privacypolicylink=http%3A%2F%2Fadage.com%2Fprivacy" crossorigin=""></script>
<!-- End TrustArc cookie consent manager -->

		<!-- EOL -->
	

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-fbFZFDIZ_p3uo"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-fbFZFDIZ_p3uo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


	<script type="text/javascript">
var _sf_async_config={uid:25465,domain:"adage.com"};
_sf_async_config.useCanonical = true;
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>


		<div class="oas left out-of-page-ad">
            <div id="INTERSTITIAL"></div>
        </div>

		<div class="oas frame2 out-of-page-ad">
            <!-- Custom 1 Ad -->
        	<div id="INREAD" class="article-ad"></div>
        </div>


<script>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</script>


    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"9ca448880a","applicationID":"5007852","transactionName":"YVRaYUEFWUVWAE0KDFgebUdaS1ZEQwpaDwYYQVBF","queueTime":0,"applicationTime":192,"ttGuid":"","agentToken":"","atts":"TRNZFwkfSks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>


</html>
