<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<script id="ad-entity-settings" type="application/json">{"responsive":true,"inline":false,"p13n":true,"consent":{"method":"disabled"}}</script>
<noscript>
        <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-fbFZFDIZ_p3uo.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
        <!-- End Quantcast tag --></noscript>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19574238-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("set", "developer_id.dMDhkMT", true);gtag("config", "UA-19574238-1", {"groups":"default","anonymize_ip":true,"page_placeholder":"PLACEHOLDER_page_path","allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://adage.com/article/marketing-news-strategy/coca-cola-introduces-edm-inspired-dreamworld-flavor/2425926" />
<meta name="robots" content="noarchive" />
<link rel="shortlink" href="https://adage.com/node/2425926" />
<meta name="apple-itunes-app" content="app-id=1537790720" />
<meta name="description" content="‘Dreamworld is here. Taste the wonder,’ the brand says of this year&#039;s final Creations beverage." />
<meta name="abstract" content="‘Dreamworld is here. Taste the wonder,’ the brand says of this year&#039;s final Creations beverage." />
<meta property="og:site_name" content="Ad Age" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://adage.com/article/marketing-news-strategy/coca-cola-introduces-edm-inspired-dreamworld-flavor/2425926" />
<meta property="og:title" content="Coca-Cola introduces EDM-inspired Dreamworld flavor" />
<meta property="og:description" content="‘Dreamworld is here. Taste the wonder,’ the brand says of this year&#039;s final Creations beverage." />
<meta property="og:image" content="https://s3-prod.adage.com/s3fs-public/styles/1200x630/public/20220810_Coca-Cola_Dreamworld_Limited-Edition_3X2.jpg" />
<meta property="og:image:url" content="https://s3-prod.adage.com/s3fs-public/styles/1200x630/public/20220810_Coca-Cola_Dreamworld_Limited-Edition_3X2.jpg" />
<meta property="og:updated_time" content="2022-08-11T06:00:00-04:00" />
<meta property="article:author" content="https://www.facebook.com/*" />
<meta property="article:published_time" content="2022-08-11T06:00:00-0400" />
<meta property="article:modified_time" content="2022-08-11T06:00:00-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="‘Dreamworld is here. Taste the wonder,’ the brand says of this year&#039;s final Creations beverage." />
<meta name="twitter:title" content="Coca-Cola introduces EDM-inspired Dreamworld flavor" />
<meta name="twitter:url" content="https://adage.com/article/marketing-news-strategy/coca-cola-introduces-edm-inspired-dreamworld-flavor/2425926" />
<meta name="twitter:image" content="https://s3-prod.adage.com/s3fs-public/styles/1024x512/public/20220810_Coca-Cola_Dreamworld_Limited-Edition_3X2.jpg" />
<meta name="google-play-app" content="app-id=com.adage.crain" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no" />
<script type="text/javascript">
       (function() {
           /** CONFIGURATION START **/
           var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
           _sf_async_config.uid = 25465;
           _sf_async_config.domain = 'adage.com';
           _sf_async_config.useCanonical = true;
           _sf_async_config.useCanonicalDomain = true;
           _sf_async_config.sections = '';
           _sf_async_config.authors = 'Maia Vines';
           /** CONFIGURATION END **/
        })()</script>
<script src='//static.chartbeat.com/js/chartbeat_mab.js' async></script><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Coca-Cola introduces EDM-inspired Dreamworld flavor",
            "name": "Coca-Cola introduces EDM-inspired Dreamworld flavor",
            "description": "\u003Cp\u003E‘Dreamworld is here. Taste the wonder,’ the brand says of this year\u0027s final Creations beverage.\u003C/p\u003E",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://s3-prod.adage.com/s3fs-public/styles/800x600/public/20220810_Coca-Cola_Dreamworld_Limited-Edition_3X2.jpg",
                "width": "800",
                "height": "600"
            },
            "datePublished": "2022-08-10T12:26:21-04:00",
            "dateModified": "2022-08-11T06:00:00-04:00",
            "hasPart": {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False"
            },
            "isAccessibleForFree": "False",
            "author": {
                "@type": "Organization",
                "@id": "Ad Age",
                "name": "Ad Age",
                "url": "https://adage.com/",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "False"
                }
            },
            "publisher": {
                "@type": "Organization",
                "@id": "Ad Age",
                "name": "Ad Age",
                "url": "https://adage.com/",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "False"
                }
            },
            "mainEntityOfPage": "https://adage.com/article/marketing-news-strategy/coca-cola-introduces-edm-inspired-dreamworld-flavor/2425926"
        },
        {
            "@type": "WebPage",
            "@id": "https://adage.com/article/marketing-news-strategy/coca-cola-introduces-edm-inspired-dreamworld-flavor/2425926",
            "breadcrumb": {
                "@type": "BreadcrumbList",
                "itemListElement": [
                    {
                        "@type": "ListItem",
                        "position": 1,
                        "name": "Home",
                        "item": "https://adage.com/"
                    },
                    {
                        "@type": "ListItem",
                        "position": 2,
                        "name": "Marketing News \u0026 Strategy",
                        "item": "https://adage.com/section/marketing-news-strategy/319"
                    }
                ]
            },
            "description": "\u003Cp\u003E‘Dreamworld is here. Taste the wonder,’ the brand says of this year\u0027s final Creations beverage.\u003C/p\u003E",
            "publisher": {
                "@type": "Organization",
                "@id": "https://adage.com/",
                "name": "Ad Age",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "False"
                }
            }
        }
    ]
}</script>
<script src="//assets.adobedtm.com/05852ba8023b/741f445f9173/launch-ce3a6a0541ba.min.js" type="text/javascript" async></script>
<meta name="sailthru.title" content="Coca-Cola introduces EDM-inspired Dreamworld flavor" />
<meta name="sailthru.date" content="2022-08-11T10:00:00-04:00" />
<meta name="sailthru.tags" content="marketing-news-strategy,digital-marketing-ad-tech-news,hard-regwall" />
<meta name="sailthru.description" content="‘Dreamworld is here. Taste the wonder,’ the brand says of this year&#039;s final Creations beverage." />
<meta name="sailthru.author" content="Maia Vines" />
<meta name="sailthru.image.full" content="https://s3-prod.adage.com/s3fs-public/styles/width_792/public/20220810_Coca-Cola_Dreamworld_Limited-Edition_3X2.jpg" />
<meta name="categories" content="Marketing News &amp; Strategy, Digital Marketing &amp; Ad Tech News" />
<link rel="preconnect" href="https://crain-platform-shared.s3.amazonaws.com/" crossorigin="" />
<meta name="qc:sponsored" content="" />
<link rel="icon" href="/sites/aac/themes/custom/aac/favicon.png" type="image/png" />
<title>Coca-Cola introduces EDM-inspired Dreamworld flavor | Ad Age</title>
<link rel="stylesheet" media="all" href="https://s3-prod.adage.com/s3fs-public/css/css_8In7FGyNnvIR24iSIBybyWlO1hExwguFUYkd7uxQ18g.css" />
<link rel="stylesheet" media="all" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.css" />
<link rel="stylesheet" media="all" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick-theme.css" />
<link rel="stylesheet" media="all" href="https://s3-prod.adage.com/s3fs-public/css/css_IbEaoU1g8RCkCMYcoD2xIwUEtTEddt23BORZpcutY14.css" />
<link rel="stylesheet" media="all" href="https://s3-prod.adage.com/s3fs-public/css/css_3RfMfIeS7JnD0EjKvSL7RPFWJ1o-u3qysU8l0yjm4Hw.css" />
<link rel="stylesheet" media="all" href="//players.brightcove.net/videojs-overlay/2/videojs-overlay.css" />
<script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="https://s3-prod.adage.com/s3fs-public/js/js_pm6UPFFA6Jz2uCEX3lIk6tq2TCJyhmm_RdFCfJTS_Q4.js"></script>
<script src="//z.moatads.com/crainprebidheader782626518086/moatheader.js" async></script>
<script src="https://s3-prod.adage.com/s3fs-public/js/js_tY8rW36KvcmzCi1KXaSDW4e44kkJf2wOvR8-o8ZbbzE.js"></script>
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
<script src="/sites/aac/modules/custom/crain_aac_utility/js/quantcast-pixel.js?rgeirk" defer></script>
<script src="https://s3-prod.adage.com/s3fs-public/js/js_9hkBYqWAfBvu2TpIkSQOXY8VemOKUJH1bfZtDWftJd0.js"></script>
<script src="/modules/contrib/adobe_launch/js/adobe_launch_dtm_init.js?rgeirk"></script>
<script src="https://s3-prod.adage.com/s3fs-public/js/js_G-yoxhMGzGsXK093_FmUIvUBVC_mmEQ1VB94GHQQwVk.js"></script>
</head>
<body class="has-interstitial-ads path-node page-node-type-article">
<div class="has-interstitial-ads-page">
<a href="#main-content" class="visually-hidden focusable skip-link">
Skip to main content
</a>
<div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
<div class="layout-container">
<div id="block-interstitial-general-desktop-tablet" data-block-plugin-id="ad_display:interstitial_general_desktop_tablet" class="block block-ad-entity block-ad-displayinterstitial-general-desktop-tablet">
<div id="ad-entity-H2kz5_E6aLY" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_entity_dfp_interstitial_general" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["any"]' data-ad-entity-targeting='{"pos":"INTERSTITIAL"}'><div id="google-dfp-BLgdPrg8cRc" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="aco" data-dfp-out-of-page="true" data-dfp-sizes=''></div>
</div>
</div>
<header role="banner">
<div class="region region-header">
<nav class="top-nav">
<div class="container-fluid">
<div class="flex-container space-between">
<nav role="navigation" aria-labelledby="block-aac-sisterpublicationlinks-menu" id="block-aac-sisterpublicationlinks" data-block-plugin-id="system_menu_block:sister-publication-links" class="block block-menu navigation menu--sister-publication-links">
<h2 class="visually-hidden" id="block-aac-sisterpublicationlinks-menu">Sister Publication Links</h2>
<ul class="top-nav__site-links">
<li>
<a href="/" class="omnitrack" data-omnilink="ad-age-link" data-omnilocation="footer" data-drupal-link-system-path="&lt;front&gt;">Ad Age</a>
</li>
<li>
<a href="/creativity" class="omnitrack" data-omnilink="creativity-link" data-omnilocation="footer" data-drupal-link-system-path="creativity">Creativity</a>
</li>
<li>
<a href="/amp" class="omnitrack" data-omnilink="amp-link" data-omnilocation="footer" data-drupal-link-system-path="node/2212996">Amp</a>
</li>
<li>
<a href="https://adage.com/datacenter/" class="omnitrack" data-omnilink="datacenter-link" data-omnilocation="footer">Datacenter</a>
</li>
<li>
<a href="https://adage.com/resources/" class="omnitrack" data-omnilink="resources-link" data-omnilocation="footer">Resources</a>
</li>
<li>
<a href="/events" class="omnitrack" data-omnilink="-events-link" data-omnilocation="footer" data-drupal-link-system-path="events"> Events</a>
</li>
<li>
<a href="https://adage.com/on-the-move" class="omnitrack" data-omnilink="on-the-move-link" data-omnilocation="footer">On the Move</a>
</li>
<li>
<a href="https://mag.adage.com/" class="omnitrack" data-omnilink="latest-issue-link" data-omnilocation="footer">Latest Issue</a>
</li>
<li>
<a href="https://home.adage.com/clickshare/changeServicesAdd.do?CSActivate=true" class="omnitrack" data-omnilink="newsletters-link" data-omnilocation="footer">Newsletters</a>
</li>
<li>
<a href="/section/contact-us" class="omnitrack" data-omnilink="contact-us-link" data-omnilocation="footer" data-drupal-link-system-path="node/2146826">Contact Us</a>
</li>
</ul>
</nav>
<div>
<div id="block-connectwithus" data-block-plugin-id="crain_aac_connect_with_us" class="block block-crain-aac-connect-with-us">
<ul class="top-nav__social ">
<li>Follow Us:</li>
<li>
<a class="facebook" href="https://www.facebook.com/AdAge">
<span class="icon social-facebook"></span>
</a>
</li>
<li>
<a class="twitter" href="https://www.twitter.com/AdAge">
<span class="icon social-twitter"></span>
</a>
</li>
<li>
<a class="linkedin" href="https://www.linkedin.com/company/ad-age/">
<span class="icon social-linkedin"></span>
</a>
</li>
<li class="has-dropdown">
<a href="#" class="toggle-dropdown" data-target="social">
<span class="icon dropdown-arrow-down"></span>
</a>
<ul class="top-nav__social__dropdown" id="social-dropdown">
<li>
<a class="instagram" href="https://www.instagram.com/adage">
<span class="icon social-instagram"></span>
</a>
</li>
<li>
<a class="rss" href="https://adage.com/help/about-us#social-rss">
<span class="icon rss"></span>
</a>
</li>
</ul>
</li>
</ul>
</div>
<nav role="navigation" aria-labelledby="block-aacuseraccountmenu-menu" id="block-aacuseraccountmenu" data-block-plugin-id="system_menu_block:aac-user-account-menu" class="block block-menu navigation menu--aac-user-account-menu">
<h2 class="visually-hidden" id="block-aacuseraccountmenu-menu">AAC User Account Menu</h2>
<li class='member-welcome-login'><a data-dynamic-href="loginUrl" href='#'>Login </a></li>
<li class="register-link-header"><a data-dynamic-href="regUrl" href="#" title="Register">Register</a></li>
<li id='member-welcome-logged-in' class='aac-user-name menu-item'>
<a href='#' class='adage-register'>
<span class='icon dropdown-arrow-down'></span>
</a>
<ul lazyload="1 data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw== lazy" class="dropdown-menun">
<li class="user-profile">
<a href="https://home.adage.com/clickshare/myhome.do?CSProduct=reg&amp;CSTargetURL=http%3A//adage.com&amp;CSResumeURL=/clickshare/updateAccount.do">My Profile</a>
</li>
<li class="header-membership-level"></li>
<li class="logout">
<a href="/" data-drupal-link-system-path="&lt;front&gt;">Logout</a>
</li>
</ul>
</li>
</nav>
<div class="subscribe-navbar top-nav__user">
<nav role="navigation" aria-labelledby="block-aac-subscribe-menu" id="block-aac-subscribe" data-block-plugin-id="system_menu_block:subscribe" style="display: none" class="block block-menu navigation menu--subscribe">
<h2 class="visually-hidden" id="block-aac-subscribe-menu">Subscribe</h2>
<ul data-region="header" lazyload="1 data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw== lazy">
<li class="menu-item">
<a href="/subscribe" data-drupal-link-system-path="subscribe">Subscribe Now</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</nav>
<nav class="main-nav">
<div class="nav-container">
<div class="container-fluid">
<div class="flex-container space-between">
<aside class="main-nav__hamburger-toggle">
<a href="#" id="toggle-hamburger-menu" data-target="hamburger-nav"><span class="icon menu"></span> Menu</a>
</aside>
<aside class="main-nav__hamburger-toggle-mobile">
<a href="#" id="toggle-hamburger-menu-mobile" data-target="block-crain-mobile-hamburger"><span class="icon menu"></span></a>
</aside>
<div class="main-nav__logo">
<div id="block-aac-crainlogoblock" data-block-plugin-id="crainlogo" class="block block-crain-utility block-crainlogo">
<div class="crain-logo-block-main-wrapper">
<div class="crain-logo-block">
<a class="omnitrack" data-omnilink="home-logo" data-omnilocation = header href="http://adage.com/">

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 1000 308" style="enable-background:new 0 0 1000 308;" xml:space="preserve">
<path d="M881.6,128.8h71.1c-3.8-23-16.6-34.5-34.6-34.5S886,107.1,881.6,128.8 M921.3,238.1c-47.4,0-88.3-36.4-88.3-90.8
	c0-53,37.1-92,86.4-92c50.6,0,80.7,42.8,80.7,89.5c0,5.1-0.6,14.1-1.3,17.9H881.6c6.4,23,26.2,33.9,49.3,33.9
	c23.7,0,44.8-7.7,63.4-19.2l0.6,0.6L984,222.2C969.3,230.5,946.9,238.1,921.3,238.1 M740.1,93.1c-20.5,0-32.6,17.9-32.6,37.7
	c0,19.2,12.2,37.1,32.6,37.1c20.5,0,32.7-17.9,32.7-37.1C772.7,110.9,760.6,93.1,740.1,93.1 M734.3,308.4
	c-28.2,0-52.5-8.9-72.3-24.3l14.1-37.7h0.6c17.9,14.7,35.2,22.4,57,22.4c24.3,0,39.7-12.8,39.7-30c0-17.9-14.1-30.7-39.1-30.7
	c-21.8,0-36.5,5.8-49.9,12.1l-0.6-0.6l10.9-33.2c-20.5-12.1-32.6-33.2-32.6-58.2c0-39,31.4-72.9,79.4-72.9c17.3,0,26.9,3.2,39.1,3.2
	c20.5,0,39.1-6.4,55.7-13.4h0.6l-11.5,42.8l-28.8-2.6c16,13.4,21.8,28.8,21.8,46.7c0,19.2-11.5,40.9-35.2,53
	c24.3,11.5,38.4,30,38.4,55.6C821.4,280.3,787.5,308.4,734.3,308.4 M585.8,143.5l-31.4-77.3L523,143.5H585.8z M603.7,187h-98.6
	l-19.8,48.6h-51.2L535.8,0.4h38.4L676,235.6h-52.5L603.7,187z M328.4,100.1c-27.5,0-45.5,18.5-45.5,46.7c0,26.2,17.9,46.7,46.1,46.7
	c21.1,0,42.9-16,42.9-46.7C372,119.3,352.1,100.1,328.4,100.1 M372,213.2c-16,16.6-33.9,24.9-54.4,24.9c-48,0-84.5-39.6-84.5-90.8
	c0-54.3,37.8-92,85.8-92c21.1,0,37.8,8.3,51.9,21.1v-76h48.7v235.2H372V213.2z M151.7,143.5l-31.4-77.3L89,143.5H151.7z M169.7,187
	H71.1l-19.8,48.6H0L101.8,0.4h38.4L242,235.6h-52.5L169.7,187z" />
</svg>
</a>
</div>
</div>
</div>
</div>
<aside class="main-nav__search_box">
<div class="views-exposed-form elastic-autocomplete-form block block-views block-views-exposed-filter-blocksearch-autocomplete-page" data-drupal-selector="views-exposed-form-search-autocomplete-page" id="block-exposedformsearch-autocompletepage" data-block-plugin-id="views_exposed_filter_block:search_autocomplete-page">
<form action="/results" method="get" id="views-exposed-form-search-autocomplete-page" accept-charset="UTF-8">
<div class="form--inline clearfix">
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-search-phrase form-item-search-phrase form-no-label">
<span class="field-prefix"><div class="elastic-autocomplete-mobile-search-icon-wrapper"><a class="elastic-autocomplete-mobile-search-icon" href="#"><i class="fa fa-search omnitrack" aria-hidden="true"></i></a></div><div class="elastic-autocomplete-field-wrapper"></span>
<input class="elastic-autocomplete-input form-autocomplete form-text" placeholder="Search" data-drupal-selector="edit-search-phrase" data-autocomplete-path="/admin/view_content/search_autocomplete" type="text" id="edit-search-phrase" name="search_phrase" value="" size="30" maxlength="128" />
<span class="field-suffix"><a href="#" class="elastic-autocomplete-search-icon"></a></div></span>
</div>
<input data-drupal-selector="edit-field-emphasis-image" type="hidden" name="field_emphasis_image" value="" />
<input data-drupal-selector="edit-sort-by" type="hidden" name="sort_by" value="search_api_relevance" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search-autocomplete" type="submit" id="edit-submit-search-autocomplete" value="Search" class="button js-form-submit form-submit" />
</div>
</div>
</form>
<div class="elastic-autocomplete-result-wrapper"></div>
</div>
</aside>
<aside class="main-nav__search">
<a href="#"><span class="search-text">Search</span>
<svg version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 200 200">
<g>
<path class="st0" d="M148.9,129.6c23.5-31.5,21.3-76.1-7.2-105C110-7.6,57.7-8.3,25.1,23s-33.3,82.9-1.6,115.1
                    		C52,167,97.2,170.4,129.7,148l51.3,52l19.2-18.5L148.9,129.6z M33.1,128.9C6.5,102,7.1,58.8,34.4,32.6s71.1-25.6,97.7,1.3
                    		s26,70.1-1.3,96.3S59.7,155.8,33.1,128.9z" />
</g>
</svg>
<span class="icon close"></span></a>
</aside>
</div>
</div>
</div>

<div class="search-active-wrapper"></div>
</nav>
<nav class="hamburger-nav" style="display: none;">
<div class="container-fluid">
<nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" data-block-plugin-id="system_menu_block:main" class="block block-menu navigation menu--main">
<h2 class="visually-hidden" id="block-mainnavigation-menu">Main navigation</h2>
<ul data-region="header" class="flex-container four-column">
<li class="first-level menu-item--expand">
<h2><span>Sections</span></h2>
<ul>
<li>
<a href="/section/marketing" data-drupal-link-system-path="node/1028346">Marketing</a>
</li>
<li>
<a href="/section/advertising">Advertising</a>
</li>
<li>
<a href="/section/digital" data-drupal-link-system-path="node/1028176">Digital</a>
</li>
<li>
<a href="/section/media" data-drupal-link-system-path="node/1662556">Media</a>
</li>
<li>
<a href="/section/agency" data-drupal-link-system-path="node/1028171">Agency</a>
</li>
<li>
<a href="/section/data" data-drupal-link-system-path="node/1662561">Data</a>
</li>
<li>
<a href="/publishingpartner" data-drupal-link-system-path="publishingpartner">Publishing Partner</a>
</li>
</ul>
</li>
<li class="first-level menu-item--expand">
<h2><a href="/section/video/538" data-drupal-link-system-path="taxonomy/term/96671">Video</a></h2>
<ul>
<li>
<a href="/section/special-report-creativity-top-5/1194">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://s3-prod.adage.com/s3fs-public/styles/width_400/public/menu_img/Screen%20Shot%202020-08-24%20at%202.13.17%20PM.png" class=lazy>
</a>
<h3><a href="/section/special-report-creativity-top-5/1194" data-drupal-link-system-path="taxonomy/term/96451">The top 5 most creative brand ideas you need to know about right now</a></h3>
</li>
</ul>
</li>
<li class="first-level menu-item--expand">
<h2><span>Featured</span></h2>
<ul>
<li>
<a href="/smallagencyawards2021" data-drupal-link-system-path="node/2353236">Ad Age Small Agency Awards 2021</a>
</li>
<li>
<a href="/2022-best-places-to-work" data-drupal-link-system-path="node/2391036">Best Places to Work</a>
</li>
<li>
<a href="https://adage.com/article/special-report-leading-women/introducing-2022-top-executives-marketing-advertising-media-leadership/2416046" title="Ad Age Leading Women">Leading Women</a>
</li>
<li>
<a href="https://adage.com/article/special-report-40-under-40/40-under-40-submissions-are-now-open/2416306" title="Enter 2022 Ad Age 40 Under 40 ">Enter now: 40 Under 40 </a>
</li>
<li>
<a href="https://adage.com/article/datacenter/top-marketers-brands-and-agencies-ranked-big-list/2383356">Agency Report</a>
</li>
<li>
<a href="https://adage.com/article/datacenter/top-marketers-brands-and-agencies-ranked-big-list/2383356">Leading National Advertisers</a>
</li>
<li>
<a href="/section/podcasts/1181" data-drupal-link-system-path="taxonomy/term/96276">Podcasts</a>
</li>
<li>
<a href="https://home.adage.com/clickshare/changeServicesAdd.do?CSActivate=true">Newsletters</a>
</li>
<li>
<a href="https://adage.com/article/media/tvs-most-expensive-shows-advertisers-season/2281176">TV&#039;s most expensive shows</a>
</li>
</ul>
</li>
<section class='first-level'>
<li class="first-level menu-item--expand">
<h2><span>Super Bowl News</span><a href="http://adage.com/blogs" class="see-all">See All</a></h2>
<ul>
<li>
<a href="https://adage.com/video/super-bowl-ad-archive/2">Super Bowl Ads Archive</a>
</li>
<li>
<a href="https://adage.com/section/special-report-super-bowl/792">Super Bowl Commercial Updates</a>
</li>
<li>
<a href="https://adage.com/article/special-report-super-bowl/regularly-updated-list-all-brands-super-bowl-lvi/2377511">Who&#039;s buying ads?</a>
</li>
</ul>
</li>
</section>
</ul>
</nav>
</div>
</nav>
<div id="block-crainmobilehamburgerblock" data-block-plugin-id="crain_mobile_hamburger" class="block block-crain-aac-search-form block-crain-mobile-hamburger">
<div class="content">
<nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" data-block-plugin-id="system_menu_block:main" class="block block-menu navigation menu--main">
<h2 class="visually-hidden" id="block-mainnavigation-menu">Main navigation</h2>
<ul data-region="header" class="flex-container four-column">
<li class="first-level menu-item--expand">
<h2><span>Sections</span></h2>
<ul>
<li>
<a href="/section/marketing" data-drupal-link-system-path="node/1028346">Marketing</a>
</li>
<li>
<a href="/section/advertising">Advertising</a>
</li>
<li>
<a href="/section/digital" data-drupal-link-system-path="node/1028176">Digital</a>
</li>
<li>
<a href="/section/media" data-drupal-link-system-path="node/1662556">Media</a>
</li>
<li>
<a href="/section/agency" data-drupal-link-system-path="node/1028171">Agency</a>
</li>
<li>
<a href="/section/data" data-drupal-link-system-path="node/1662561">Data</a>
</li>
<li>
<a href="/publishingpartner" data-drupal-link-system-path="publishingpartner">Publishing Partner</a>
</li>
</ul>
</li>
<li class="first-level menu-item--expand">
<h2><a href="/section/video/538" data-drupal-link-system-path="taxonomy/term/96671">Video</a></h2>
<ul>
<li>
<a href="/section/special-report-creativity-top-5/1194">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://s3-prod.adage.com/s3fs-public/styles/width_400/public/menu_img/Screen%20Shot%202020-08-24%20at%202.13.17%20PM.png" class=lazy>
</a>
<h3><a href="/section/special-report-creativity-top-5/1194" data-drupal-link-system-path="taxonomy/term/96451">The top 5 most creative brand ideas you need to know about right now</a></h3>
</li>
</ul>
</li>
<li class="first-level menu-item--expand">
<h2><span>Featured</span></h2>
<ul>
<li>
<a href="/smallagencyawards2021" data-drupal-link-system-path="node/2353236">Ad Age Small Agency Awards 2021</a>
</li>
<li>
<a href="/2022-best-places-to-work" data-drupal-link-system-path="node/2391036">Best Places to Work</a>
</li>
<li>
<a href="https://adage.com/article/special-report-leading-women/introducing-2022-top-executives-marketing-advertising-media-leadership/2416046" title="Ad Age Leading Women">Leading Women</a>
</li>
<li>
<a href="https://adage.com/article/special-report-40-under-40/40-under-40-submissions-are-now-open/2416306" title="Enter 2022 Ad Age 40 Under 40 ">Enter now: 40 Under 40 </a>
</li>
<li>
<a href="https://adage.com/article/datacenter/top-marketers-brands-and-agencies-ranked-big-list/2383356">Agency Report</a>
</li>
<li>
<a href="https://adage.com/article/datacenter/top-marketers-brands-and-agencies-ranked-big-list/2383356">Leading National Advertisers</a>
</li>
<li>
<a href="/section/podcasts/1181" data-drupal-link-system-path="taxonomy/term/96276">Podcasts</a>
</li>
<li>
<a href="https://home.adage.com/clickshare/changeServicesAdd.do?CSActivate=true">Newsletters</a>
</li>
<li>
<a href="https://adage.com/article/media/tvs-most-expensive-shows-advertisers-season/2281176">TV&#039;s most expensive shows</a>
</li>
</ul>
</li>
<section class='first-level'>
<li class="first-level menu-item--expand">
<h2><span>Super Bowl News</span><a href="http://adage.com/blogs" class="see-all">See All</a></h2>
<ul>
<li>
<a href="https://adage.com/video/super-bowl-ad-archive/2">Super Bowl Ads Archive</a>
</li>
<li>
<a href="https://adage.com/section/special-report-super-bowl/792">Super Bowl Commercial Updates</a>
</li>
<li>
<a href="https://adage.com/article/special-report-super-bowl/regularly-updated-list-all-brands-super-bowl-lvi/2377511">Who&#039;s buying ads?</a>
</li>
</ul>
</li>
</section>
</ul>
</nav>
<div class="views-exposed-form elastic-autocomplete-form block block-views block-views-exposed-filter-blocksearch-autocomplete-page" data-drupal-selector="views-exposed-form-search-autocomplete-page" id="block-exposedformsearch-autocompletepage" data-block-plugin-id="views_exposed_filter_block:search_autocomplete-page">
<form action="/results" method="get" id="views-exposed-form-search-autocomplete-page" accept-charset="UTF-8">
<div class="form--inline clearfix">
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-search-phrase form-item-search-phrase form-no-label">
<span class="field-prefix"><div class="elastic-autocomplete-mobile-search-icon-wrapper"><a class="elastic-autocomplete-mobile-search-icon" href="#"><i class="fa fa-search omnitrack" aria-hidden="true"></i></a></div><div class="elastic-autocomplete-field-wrapper"></span>
<input class="elastic-autocomplete-input form-autocomplete form-text" placeholder="Search" data-drupal-selector="edit-search-phrase" data-autocomplete-path="/admin/view_content/search_autocomplete" type="text" id="edit-search-phrase" name="search_phrase" value="" size="30" maxlength="128" />
<span class="field-suffix"><a href="#" class="elastic-autocomplete-search-icon"></a></div></span>
</div>
<input data-drupal-selector="edit-field-emphasis-image" type="hidden" name="field_emphasis_image" value="" />
<input data-drupal-selector="edit-sort-by" type="hidden" name="sort_by" value="search_api_relevance" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search-autocomplete" type="submit" id="edit-submit-search-autocomplete" value="Search" class="button js-form-submit form-submit" />
</div>
</div>
</form>
<div class="elastic-autocomplete-result-wrapper"></div>
</div>
<nav role="navigation" aria-labelledby="block-aacuseraccountmenu-menu" id="block-aacuseraccountmenu" data-block-plugin-id="system_menu_block:aac-user-account-menu" class="block block-menu navigation menu--aac-user-account-menu">
<h2 class="visually-hidden" id="block-aacuseraccountmenu-menu">AAC User Account Menu</h2>
<li class='member-welcome-login'><a data-dynamic-href="loginUrl" href='#'>Login </a></li>
<li class="register-link-header"><a data-dynamic-href="regUrl" href="#" title="Register">Register</a></li>
<li id='member-welcome-logged-in' class='aac-user-name menu-item'>
<a href='#' class='adage-register'>
<span class='icon dropdown-arrow-down'></span>
</a>
<ul lazyload="1 data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw== lazy" class="dropdown-menun">
<li class="user-profile">
<a href="https://home.adage.com/clickshare/myhome.do?CSProduct=reg&amp;CSTargetURL=http%3A//adage.com&amp;CSResumeURL=/clickshare/updateAccount.do">My Profile</a>
</li>
<li class="header-membership-level"></li>
<li class="logout">
<a href="/" data-drupal-link-system-path="&lt;front&gt;">Logout</a>
</li>
</ul>
</li>
</nav>
<nav role="navigation" aria-labelledby="block-aac-subscribe-menu" id="block-aac-subscribe" data-block-plugin-id="system_menu_block:subscribe" style="display: none" class="block block-menu navigation menu--subscribe">
<h2 class="visually-hidden" id="block-aac-subscribe-menu">Subscribe</h2>
<ul data-region="header" lazyload="1 data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw== lazy">
<li class="menu-item">
<a href="/subscribe" data-drupal-link-system-path="subscribe">Subscribe Now</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-aac-sisterpublicationlinks-menu" id="block-aac-sisterpublicationlinks" data-block-plugin-id="system_menu_block:sister-publication-links" class="block block-menu navigation menu--sister-publication-links">
<h2 class="visually-hidden" id="block-aac-sisterpublicationlinks-menu">Sister Publication Links</h2>
<ul class="top-nav__site-links">
<li>
<a href="/" class="omnitrack" data-omnilink="ad-age-link" data-omnilocation="footer" data-drupal-link-system-path="&lt;front&gt;">Ad Age</a>
</li>
<li>
<a href="/creativity" class="omnitrack" data-omnilink="creativity-link" data-omnilocation="footer" data-drupal-link-system-path="creativity">Creativity</a>
</li>
<li>
<a href="/amp" class="omnitrack" data-omnilink="amp-link" data-omnilocation="footer" data-drupal-link-system-path="node/2212996">Amp</a>
</li>
<li>
<a href="https://adage.com/datacenter/" class="omnitrack" data-omnilink="datacenter-link" data-omnilocation="footer">Datacenter</a>
</li>
<li>
<a href="https://adage.com/resources/" class="omnitrack" data-omnilink="resources-link" data-omnilocation="footer">Resources</a>
</li>
<li>
<a href="/events" class="omnitrack" data-omnilink="-events-link" data-omnilocation="footer" data-drupal-link-system-path="events"> Events</a>
</li>
<li>
<a href="https://adage.com/on-the-move" class="omnitrack" data-omnilink="on-the-move-link" data-omnilocation="footer">On the Move</a>
</li>
<li>
<a href="https://mag.adage.com/" class="omnitrack" data-omnilink="latest-issue-link" data-omnilocation="footer">Latest Issue</a>
</li>
<li>
<a href="https://home.adage.com/clickshare/changeServicesAdd.do?CSActivate=true" class="omnitrack" data-omnilink="newsletters-link" data-omnilocation="footer">Newsletters</a>
</li>
<li>
<a href="/section/contact-us" class="omnitrack" data-omnilink="contact-us-link" data-omnilocation="footer" data-drupal-link-system-path="node/2146826">Contact Us</a>
</li>
</ul>
</nav>
<div id="block-connectwithus" data-block-plugin-id="crain_aac_connect_with_us" class="block block-crain-aac-connect-with-us">
<ul class="top-nav__social ">
<li>Follow Us:</li>
<li>
<a class="facebook" href="https://www.facebook.com/AdAge">
<span class="icon social-facebook"></span>
</a>
</li>
<li>
<a class="twitter" href="https://www.twitter.com/AdAge">
<span class="icon social-twitter"></span>
</a>
</li>
<li>
<a class="linkedin" href="https://www.linkedin.com/company/ad-age/">
<span class="icon social-linkedin"></span>
</a>
</li>
<li class="has-dropdown">
<a href="#" class="toggle-dropdown" data-target="social">
<span class="icon dropdown-arrow-down"></span>
</a>
<ul class="top-nav__social__dropdown" id="social-dropdown">
<li>
<a class="instagram" href="https://www.instagram.com/adage">
<span class="icon social-instagram"></span>
</a>
</li>
<li>
<a class="rss" href="https://adage.com/help/about-us#social-rss">
<span class="icon rss"></span>
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
<nav class="dont-miss">
<div class="container-fluid">
<nav role="navigation" aria-labelledby="block-aac-dontmiss-menu" id="block-aac-dontmiss" data-block-plugin-id="system_menu_block:dont-miss" class="block block-menu navigation menu--dont-miss">
<h2 class="visually-hidden" id="block-aac-dontmiss-menu">Don&#039;t Miss</h2>
<ul lazyload="1 data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw== lazy" class="menu flex-container">
<li class="dont-miss__label">Don't Miss</li>
<li class="menu-item">
<a href="/article/marketing-news-strategy/pabst-blue-ribbon-opens-80s-themed-motel/2425976" title="Pabst Blue Ribbon opens &#039;80s-themed motel" data-drupal-link-system-path="node/2425976">PBR opens &#039;80s-themed motel</a>
</li>
<li class="menu-item">
<a href="/article/special-report-creativity-top-5/top-5-best-tiktok-videos-brands-ranked-august-11-2022/2425746" title="The top 5 brand TikToks you need to know about" data-drupal-link-system-path="node/2425746">Top 5 brand TikToks </a>
</li>
<li class="menu-item">
<a href="/article/marketing-news-strategy/doritos-sells-ketchup-and-mustard-flavored-versions-online/2425916" title="Doritos debuting ketchup, spicy mustard flavors in U.S. e-commerce play" data-drupal-link-system-path="node/2425916">Doritos debuts new flavors</a>
</li>
<li class="menu-item">
<a href="/live-blog/layoffs-and-budget-cuts-tracking-economic-moves-and-news" title="Layoffs and budget cuts—tracking economic moves and news" data-drupal-link-system-path="node/2421951">Layoffs and budget cuts</a>
</li>
<li class="menu-item">
<a href="/article/digital-marketing-ad-tech-news/ad-age-next-social-influencer-marketing-will-be-sept-13-2022-new-york/2424126" title="What’s next for the creator economy? Find out Sept. 13" data-drupal-link-system-path="node/2424126">Don&#039;t miss influencer event</a>
</li>
</ul>
</nav>
</div>
</nav>
</div>
<div class="user-access-modal-overlay">
<aside class="user-access-modal">
<a href="#" class="user-access-modal__close">
<span class="icon close"></span>
</a>
<div class="container-fluid">
<div class="user-access-modal__tabs">
<a href="#" class="active" data-target="sign-in">Sign In</a>
<a href="#" data-target="register">Register</a>
</div>
<div class="user-access-modal__content">
<div class="user-access-modal__content__form active" id="user-access-modal-sign-in">
<form id="user-access-sign-in-form" class="creativity-form" action="#">
<div class="notification error"></div>
<div class="form-group">
<label for="email" class="visually-hidden">email: </label>
<input type="email" name="email" placeholder="Email">
</div>
<div class="form-group">
<label for="password" class="visually-hidden">password: </label>
<input type="password" name="password" placeholder="Password">
</div>
<div class="form-group">
<button type="submit">Sign In</button>
</div>
<div class="form-group">
<p class="forgot-password"><a href="https://home.adage.com/clickshare/authenticateUserSubscription.do">Forgot Password?</a></p>
</div>
</form>
<form id="user-access-auth-form" action="#">
<input type="hidden" name="CSProduct" value="reg">
<input type="hidden" name="CSTargetURL">
<input type="hidden" name="CSResumeURL" value="#">
<input type="hidden" name="CSParamsToPassNames" value="CSProduct|CSTargetURL|CSResumeURL|CSParamsToPassNames">
<input type="hidden" name="userLogin.userName">
<input type="hidden" name="userLogin.password">
</form>
</div>
<div class="user-access-modal__content__form" id="user-access-modal-register">
<form id="user-access-register-form" class="creativity-form" action="#">
<p class="registration-benefits">Once registered, you can:</p>
<ul>
<li>- Read additional free articles each month</li>
<li>- Comment on articles and featured creative work</li>
<li>- Get our curated newsletters delivered to your inbox</li>
</ul>
<div class="notification error"></div>
<div class="form-group">
<label for="first_name" class="visually-hidden">first_name: </label>
<input type="text" name="first_name" placeholder="First Name">
</div>
<div class="form-group">
<label for="last_name" class="visually-hidden">last_name: </label>
<input type="text" name="last_name" placeholder="Last Name">
</div>
<div class="form-group">
<label for="email" class="visually-hidden">email: </label>
<input type="email" name="email" placeholder="Email">
</div>
<div class="form-group">
<button type="submit">Register Now</button>
</div>
<p class="additional-info">By registering you agree to our <a href="/privacy">privacy policy</a>, <a href="/terms">terms &amp; conditions</a> and to receive occasional emails from Ad Age. You may unsubscribe at any time.</p>
<p class="additional-info">Are you a print subscriber? <a href="https://home.adage.com/clickshare/addAccountPrint.do">Activate your account</a>.</p>
</form>
</div>
</div>
</div>
</aside>
</div>
</header>
<main role="main">
<span id="main-content" tabindex="-1"></span>
<div class="layout-content">
<div class="region region-content">
<div data-drupal-messages-fallback class="hidden"></div><div id="block-adobetargetmboxuserparameters" data-block-plugin-id="block_content:d7bc774c-af24-4b3d-acc3-5aa44efc0acc" class="block block-block-content block-block-contentd7bc774c-af24-4b3d-acc3-5aa44efc0acc">
<div class="field field--name-field-source field--type-string-long field--label-hidden field__item"><style>
#block-adobetargetmboxuserparameters .crain-block-embeds-code {
  border: none;
}
</style>
<script>(function () {
  jQuery(window).on('user-object-created.adobe_target', function () {
    jQuery(window).off('user-object-created.adobe_target');
    window.targetPageParamsAll = function () {
      var tempUser = {};
      tempUser.user = {};
      tempUser.user.Membership = {};
      tempUser.user.Raw = {};
      tempUser.user.Raw.adv_demographic = {};

      if (typeof User !== 'undefined' && User.hasOwnProperty('isLoggedIn')) {
        tempUser.user.isLoggedIn = User.isLoggedIn;
      }

      if (typeof User !== 'undefined' && User.hasOwnProperty('userID')) {
        tempUser.user.userId = User.userID;
      }

      if (typeof User !== 'undefined' && User.hasOwnProperty('user') && User.user.hasOwnProperty('Membership')) {
        tempUser.user.tier = User.user.Membership.tier;
        tempUser.user.tier_level = User.user.Membership.tier_level;
      }

      if (typeof User !== 'undefined' && User.hasOwnProperty('user') && User.user.hasOwnProperty('Raw') && User.user.Raw.hasOwnProperty('addresses')) {
        if (User.user.Raw.addresses.length && typeof User.user.Raw.addresses[0] !== 'undefined' && User.user.Raw.addresses[0].hasOwnProperty('Shipping')) {
          tempUser.user.country = User.user.Raw.addresses[0].Shipping.country;
        }
      }

      if (typeof User !== 'undefined' && User.hasOwnProperty('user') && User.user.hasOwnProperty('Raw') && User.user.Raw.hasOwnProperty('adv_demographic')) {

        for (var _key in User.user.Raw.adv_demographic) {

          // Set the Advantage demographics
          if (/(_circStatus|_rate|_billStatus|_copies|_promoCode|_renewalFlag|_qualSrc|_donorType|_groupNumber)/.test(_key)) {
            tempUser.user.Raw.adv_demographic[_key] = User.user.Raw.adv_demographic[_key];
          }

          var prefix = _key.split('_')[0] || null;

          // Determine "expires in" keys
          if (User.user.Raw.adv_demographic.hasOwnProperty(_key) && /_finExp/.test(_key)) {
            var expVal = User.user.Raw.adv_demographic[_key];
            var _now = new Date();
            var _nowParsed = _now.getTime();
            var thirtyDaysFromNow = _now.setDate(_now.getDate() + 30);
            var ninetyDaysAgo = _now.setDate(_now.getDate() - 90);
            var expDate = Date.parse(expVal);
            
            tempUser.user[prefix + '_expiresWithin30Days'] = expDate < thirtyDaysFromNow && expDate > _nowParsed;
            tempUser.user[prefix + '_expiredWithinPast90Days'] = expDate > ninetyDaysAgo && expDate < _nowParsed;
          }

          // Determine the promo code exclusion custom variable
          if (User.user.Raw.adv_demographic.hasOwnProperty(_key) && /_promoCode/.test(_key)) {
            var _promoCode = User.user.Raw.adv_demographic[_key];
            tempUser.user[prefix + '_promoCodeExcluded'] = /^(D|G|H|S|Z)/.test(_promoCode);
          }

        }
      }

      return tempUser;
    };
    var adobeTargetParamsReady = new CustomEvent('adobeTargetParamsReady');
    document.querySelector('body').dispatchEvent(adobeTargetParamsReady);
  });
  if (typeof User !== 'undefined' && User.hasOwnProperty('user') && User.user !== null) {
    jQuery(window).trigger('user-object-created.adobe_target');
  }
})();
</script></div>
</div>
<div id="block-adagestickymenublock" data-block-plugin-id="sticky_menu_block" class="block block-crain-adage-widget block-sticky-menu-block">
<div class="shortcut-bar">
<div class="container-fluid flex-container sticky-menu-wrapper">
<a href="/" class="logo"><img src="https://crain-platform-aac-prod.s3.amazonaws.com/aac_logo.svg" alt="logo"></a>
<nav id="nav-shortcut" class="nav-shortcut flex-container">
<ul class="bar-dropdown flex-container">
<li>
<a href="#sections" class="dropdown-link">
<span>Sections</span>
<i class="icon dropdown-arrow-down"></i>
</a>
<div id="sections" class="sticky-submenu dropdown">
<ul>
<li>
<a href="/section/marketing" class="bottom_menu" title="Marketing">
<span>Marketing</span>
</a>
</li>
<li>
<a href="/section/advertising" class="bottom_menu" title="Advertising">
<span>Advertising</span>
</a>
</li>
<li>
<a href="/section/digital" class="bottom_menu" title="Digital">
<span>Digital</span>
</a>
</li>
<li>
<a href="/section/media" class="bottom_menu" title="Media">
<span>Media</span>
</a>
</li>
<li>
<a href="/section/agency" class="bottom_menu" title="Agency">
<span>Agency</span>
</a>
</li>
<li>
<a href="/section/data" class="bottom_menu" title="Data">
<span>Data</span>
</a>
</li>
<li>
<a href="/publishingpartner" class="bottom_menu" title="Publishing Partner">
<span>Publishing Partner</span>
</a>
</li>
</ul>
</div>
</li>
<li>
<a href="#latest" class="dropdown-link">
<span>Latest</span>
<i class="icon dropdown-arrow-down"></i>
</a>
<div id="latest" class="sticky-megamenu dropdown">
<div class="container-fluid">
<ul class="sticky-ul">
<li class="flex-container megamenu-item">
<a href="/article/marketing-news-strategy/mcdonalds-reopen-ukraine-restaurants/2426006" class="megamenu-image">
<img src="https://s3-prod.adage.com/s3fs-public/styles/width_100/public/20220811_ukraineMcdonalds_3x2.jpg" alt="McDonald’s plans to reopen some of its Ukraine restaurants" />
</a>
<div class="megamenu-listing-info">
<h4>
<a href="/article/marketing-news-strategy/mcdonalds-reopen-ukraine-restaurants/2426006">McDonald’s plans to reopen some of its Ukraine restaurants</a>
</h4>
<p>16 min 33 sec ago</p>
</div>
</li>
<li class="flex-container megamenu-item">
<a href="/article/marketing-news-strategy/layoffs-and-budget-cuts-tracking-marketing-industrys-economic-moves/2421981" class="megamenu-image">
<img src="https://s3-prod.adage.com/s3fs-public/styles/width_100/public/20220628_JobLosses_3x2_0.jpg" alt="Layoffs and budget cuts—tracking economic moves and news" />
</a>
<div class="megamenu-listing-info">
<h4>
<a href="/article/marketing-news-strategy/layoffs-and-budget-cuts-tracking-marketing-industrys-economic-moves/2421981">Layoffs and budget cuts—tracking economic moves and news</a>
</h4>
<p>1 hour 4 min ago</p>
</div>
</li>
<li class="flex-container megamenu-item">
<a href="/article/marketing-news-strategy/coca-cola-introduces-edm-inspired-dreamworld-flavor/2425926" class="megamenu-image">
<img src="https://s3-prod.adage.com/s3fs-public/styles/width_100/public/20220810_Coca-Cola_Dreamworld_Limited-Edition_3X2.jpg" alt="Coca-Cola introduces EDM-inspired Dreamworld flavor" />
</a>
<div class="megamenu-listing-info">
<h4>
<a href="/article/marketing-news-strategy/coca-cola-introduces-edm-inspired-dreamworld-flavor/2425926">Coca-Cola introduces EDM-inspired Dreamworld flavor</a>
</h4>
<p>By
<a href="/author/maia-vines/2418076">Maia Vines</a>
-
5 hours 12 min ago
</p>
</div>
</li>
<li class="flex-container megamenu-item">
<a href="/article/marketing-news-strategy/pabst-blue-ribbon-opens-80s-themed-motel/2425976" class="megamenu-image">
<img src="https://s3-prod.adage.com/s3fs-public/styles/width_100/public/20220810_PBR_hotel_3x2a.jpg" alt="Pabst Blue Ribbon opens &#039;80s-themed motel" />
</a>
<div class="megamenu-listing-info">
<h4>
<a href="/article/marketing-news-strategy/pabst-blue-ribbon-opens-80s-themed-motel/2425976">Pabst Blue Ribbon opens &#039;80s-themed motel</a>
</h4>
<p>By
<a href="/author/yadira-gonzalez/2400616">Yadira Gonzalez</a>
-
5 hours 12 min ago
</p>
</div>
</li>
<li class="flex-container megamenu-item">
<a href="/article/marketing-news-strategy/aaf-adds-eight-new-names-advertising-hall-achievement/2425876" class="megamenu-image">
<img src="https://s3-prod.adage.com/s3fs-public/styles/width_100/public/20220810_AAFSocialClassOf2022_3x2.jpg" alt="Twitter, Thinx and Electronic Arts leaders among execs named to AAF advertising hall of achievement" />
</a>
<div class="megamenu-listing-info">
<h4>
<a href="/article/marketing-news-strategy/aaf-adds-eight-new-names-advertising-hall-achievement/2425876">Twitter, Thinx and Electronic Arts leaders among execs named to AAF advertising hall of achievement</a>
</h4>
<p>By
<a href="/author/jade-yan/2393096">Jade Yan</a>
-
5 hours 12 min ago
</p>
</div>
</li>
</ul>
</div>
<a href="#" class="close-btn">
<i class="icon close"></i>
</a>
</div>
</li>
<li>
<a href="#editorpicks" class="dropdown-link">
<span>Editor&#039;s Picks</span>
<i class="icon dropdown-arrow-down"></i>
</a>
<div id="editorspick" class="sticky-megamenu dropdown">
<div class="container-fluid">
<ul class="sticky-ul">
<li class="flex-container megamenu-item">
<a href="/article/marketing-news-strategy/celsius-energy-drink-targets-college-students-help-pepsico/2425956" class="megamenu-image">
<img src="https://s3-prod.adage.com/s3fs-public/styles/width_100/public/20220810_Celsius-U-Montage_3x2.jpg" alt="How Celsius energy drink is targeting college students, with help from PepsiCo" />
</a>
<div class="megamenu-listing-info">
<h4>
<a href="/article/marketing-news-strategy/celsius-energy-drink-targets-college-students-help-pepsico/2425956">How Celsius energy drink is targeting college students, with help from PepsiCo</a>
</h4>
<p>By
<a href="/author/ej-schultz/471">E.J. Schultz</a>
- 6 hours 12 min ago
</p>
</div>
</li>
<li class="flex-container megamenu-item">
<a href="/article/media/media-measurement-tracking-tv-social-and-digital-updates/2425186" class="megamenu-image">
<img src="https://s3-prod.adage.com/s3fs-public/styles/width_100/public/TV-Measurement-Blog.jpg" alt="Media measurement uncertainty—tracking TV, social and digital" />
</a>
<div class="megamenu-listing-info">
<h4>
<a href="/article/media/media-measurement-tracking-tv-social-and-digital-updates/2425186">Media measurement uncertainty—tracking TV, social and digital</a>
</h4>
<p>1 day 3 hours ago</p>
</div>
</li>
<li class="flex-container megamenu-item">
<a href="/article/digital-marketing-ad-tech-news/how-meta-combatting-apple-data-limits-ad-targeting-automation-and-ai/2425946" class="megamenu-image">
<img src="https://s3-prod.adage.com/s3fs-public/styles/width_100/public/20220810_MetaAdvantagePlusCreative_full.jpg" alt="How Meta is combatting Apple data limits with ad targeting automation and AI" />
</a>
<div class="megamenu-listing-info">
<h4>
<a href="/article/digital-marketing-ad-tech-news/how-meta-combatting-apple-data-limits-ad-targeting-automation-and-ai/2425946">How Meta is combatting Apple data limits with ad targeting automation and AI</a>
</h4>
<p>By
<a href="/author/garett-sloane/7062">Garett Sloane</a>
- 20 hours 19 min ago
</p>
</div>
</li>
</ul>
</div>
<a href="#" class="close-btn">
<i class="icon close"></i>
</a>
</div>
</li>
<li>
<a href="#mostpopular" class="dropdown-link">
<span>Most Popular</span>
<i class="icon dropdown-arrow-down"></i>
</a>
<div id="mostpopular" class="sticky-megamenu dropdown">
<div class="container-fluid">
<ul class="sticky-ul">
<li class="flex-container megamenu-item">
<a href="/creativity/work/ryan-reynolds-drops-erectile-dysfunction-ad-kimmel-live/2425966" class="megamenu-image">
<img src="https://s3-prod.adage.com/s3fs-public/styles/width_100/public/20220810_HIMSMaximumEffort_3x2.jpg" alt="Ryan Reynolds debuts erectile dysfunction ad on &#039;Jimmy Kimmel Live!&#039;" />
</a>
<div class="megamenu-listing-info">
<h4>
<a href="/creativity/work/ryan-reynolds-drops-erectile-dysfunction-ad-kimmel-live/2425966">Ryan Reynolds debuts erectile dysfunction ad on &#039;Jimmy Kimmel Live!&#039;</a>
</h4>
<p>By
<a href="node/411">Ann-Christine Diaz</a>
- 15 hours 50 min ago
</p>
</div>
</li>
<li class="flex-container megamenu-item">
<a href="/article/marketing-news-strategy/travel-hilton-puerto-rico-vrbo-ihg-ads-amid-inflation-recession-fears/2425606" class="megamenu-image">
<img src="https://s3-prod.adage.com/s3fs-public/styles/width_100/public/20220805_HiltonHotel334604539_3x2.jpg" alt="How travel brands are marketing amid inflation and recession fears" />
</a>
<div class="megamenu-listing-info">
<h4>
<a href="/article/marketing-news-strategy/travel-hilton-puerto-rico-vrbo-ihg-ads-amid-inflation-recession-fears/2425606">How travel brands are marketing amid inflation and recession fears</a>
</h4>
<p>By
<a href="node/386">Adrianne Pasquarelli</a>
- 1 day 6 hours ago
</p>
</div>
</li>
<li class="flex-container megamenu-item">
<a href="/article/media/disney-reveals-ad-tier-pricing-ahead-december-launch-date/2425971" class="megamenu-image">
<img src="https://s3-prod.adage.com/s3fs-public/styles/width_100/public/20220712_Disney_3x2.jpg" alt="Disney+ reveals ad tier pricing ahead of December launch date" />
</a>
<div class="megamenu-listing-info">
<h4>
<a href="/article/media/disney-reveals-ad-tier-pricing-ahead-december-launch-date/2425971">Disney+ reveals ad tier pricing ahead of December launch date</a>
</h4>
<p>By
<a href="node/2341751">Parker Herren</a>
- 18 hours 20 min ago
</p>
</div>
</li>
<li class="flex-container megamenu-item">
<a href="/article/marketing-news-strategy/doritos-sells-ketchup-and-mustard-flavored-versions-online/2425916" class="megamenu-image">
<img src="https://s3-prod.adage.com/s3fs-public/styles/width_100/public/20220810_Doritos-Ketchup_Doritos-Spicy-Mustard_3X2.jpg" alt="Doritos debuting ketchup, spicy mustard flavors in U.S. e-commerce play" />
</a>
<div class="megamenu-listing-info">
<h4>
<a href="/article/marketing-news-strategy/doritos-sells-ketchup-and-mustard-flavored-versions-online/2425916">Doritos debuting ketchup, spicy mustard flavors in U.S. e-commerce play</a>
</h4>
<p>By
<a href="node/471">E.J. Schultz</a>
- 23 hours 1 min ago
</p>
</div>
</li>
<li class="flex-container megamenu-item">
<a href="/article/agency-news/mindshare-ai-tool-measures-whether-editorial-content-toxic/2425856" class="megamenu-image">
<img src="https://s3-prod.adage.com/s3fs-public/styles/width_100/public/20220809_iStock-1349321695_3x2.jpg" alt="Mindshare&#039;s new AI tool measures how toxic news is to help brands decide where to advertise" />
</a>
<div class="megamenu-listing-info">
<h4>
<a href="/article/agency-news/mindshare-ai-tool-measures-whether-editorial-content-toxic/2425856">Mindshare&#039;s new AI tool measures how toxic news is to help brands decide where to advertise</a>
</h4>
<p>By
<a href="node/2323857">Brian Bonilla</a>
 - 1 day 5 hours ago
</p>
</div>
</li>
</ul>
</div>
<span class="close-btn">
<i class="icon close"></i>
</span>
</div>
</li>
</ul>
<ul class="tools flex-container">
<li id="floating-nav-not-logged-in" class="login-btn-floating-nav">
<a id="adage-login" href="#" data-dynamic-href="loginUrl" title="Login using your existing Ad Age account">Login</a>
</li>
<li class="search">
<a class="toggle">
<svg version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 200 200">
<g>
<path class="st0" d="M148.9,129.6c23.5-31.5,21.3-76.1-7.2-105C110-7.6,57.7-8.3,25.1,23s-33.3,82.9-1.6,115.1
                  C52,167,97.2,170.4,129.7,148l51.3,52l19.2-18.5L148.9,129.6z M33.1,128.9C6.5,102,7.1,58.8,34.4,32.6s71.1-25.6,97.7,1.3
                  s26,70.1-1.3,96.3S59.7,155.8,33.1,128.9z">
</path>
</g>
</svg>
<span class="icon close"></span>
</a>
<div class="floating-nav-search-form-container">
<div class="container">
<div class="floating-nav-search-box">
<div class="search-input-with-autocomplete">
<form class="search-form" action="/results">
<label for="adage-floating-search-input" class="visually-hidden">Search: </label>
<input type="text" id="adage-floating-search-input" name="search_phrase" value="" placeholder="Search">
<input type="hidden" name="sort_by" value="search_api_relevance">
<input type="submit" name="searchButton"></form>
</div>
</div>
</div>
</div>
</li>
</ul>
</nav>
</div>
</div>
</div>
<article class="node node--type-article node--view-mode-full clearfix">
<div>
<div class="layout-2col-8x4 clearfix  ">
<div class="region-content-top clearfix" data-swiftype-index="false">
<div class="block-region-content-top"><div data-block-plugin-id="ad_display:aa_article_lb_01" class="block block-ad-entity block-ad-displayaa-article-lb-01">
<div id="ad-entity-Qjr5aGYG0ds" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="aa_lb_01_general_mobile" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["mobile"]' data-ad-entity-targeting='{"pos":"LB_01"}'><div id="google-dfp-5tBq5JTIRwg" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="aao" data-dfp-out-of-page="false" data-dfp-sizes='[[300,50],[320,50]]'></div>
</div>
<div id="ad-entity-hmxAreoWFDI" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="aa_lb_01_general_tablet" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["tablet"]' data-ad-entity-targeting='{"pos":"LB_01"}'><div id="google-dfp-Cocxysl4hA8" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="aao" data-dfp-out-of-page="false" data-dfp-sizes='[[728,90]]'></div>
</div>
<div id="ad-entity-LWMsTfF3IdU" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="aa_lb_01_general_desktop" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["desktop","narrow"]' data-ad-entity-targeting='{"pos":"LB_01"}'><div id="google-dfp-sMs5-mM_24E" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="aao" data-dfp-out-of-page="false" data-dfp-sizes='[[970,90],[970,250],[728,90]]'></div>
</div>
</div>
<div data-block-plugin-id="article_title_subhead" class="block block-crain-aa-articles block-article-title-subhead column-xs-12 column-lg-8">
<a class="primary-button special-report-link" href="https://adage.com/section/marketing-news-strategy/319">Marketing News &amp; Strategy<span class="icon arrow-circle-right"></span></a>
<h1 class="article-title">Coca-Cola introduces EDM-inspired Dreamworld flavor</h1>
<div class="subhead-text">‘Dreamworld is here. Taste the wonder,’ the brand says of this year&#039;s final Creations beverage</div>
</div>
<div data-block-plugin-id="social_sharing_block" class="block block-social-media block-social-sharing-block column-xs-12 column-lg-4">
<aside class="work-item__social social-share social-share-article">
<div id="print-link">
<a href="http://www.facebook.com/share.php?u=https%3A//adage.com/article/marketing-news-strategy/coca-cola-introduces-edm-inspired-dreamworld-flavor/2425926&amp;title=Coca-Cola%20introduces%20EDM-inspired%20Dreamworld%20flavor" target="_blank" class="icon social-box-facebook"></a>
<a href="https://twitter.com/intent/tweet?url=https%3A//adage.com/article/marketing-news-strategy/coca-cola-introduces-edm-inspired-dreamworld-flavor/2425926&amp;status=Coca-Cola%20introduces%20EDM-inspired%20Dreamworld%20flavor%20https%3A//adage.com/article/marketing-news-strategy/coca-cola-introduces-edm-inspired-dreamworld-flavor/2425926%20" target="_blank" class="icon social-box-twitter"></a>
<a href="http://www.linkedin.com/shareArticle?mini=1&amp;url=https%3A//adage.com/article/marketing-news-strategy/coca-cola-introduces-edm-inspired-dreamworld-flavor/2425926&amp;title=Coca-Cola%20introduces%20EDM-inspired%20Dreamworld%20flavor&amp;source=https%3A//adage.com/article/marketing-news-strategy/coca-cola-introduces-edm-inspired-dreamworld-flavor/2425926" target="_blank" class="icon social-box-linkedin"></a>
<a data-id="print" data-href="/node/2425926/printable/print" class="omnitrack icomoon-icon icon-printer" data-omnilink="print" data-omnilocation="articletop"></a>
<a href='https://adage.com/help/reprints' class="icomoon-icon icon-content_copy"></a>
<a href="/cdn-cgi/l/email-protection#1b24686e79717e786f265874787a365874777a3e292b72756f69747f6e787e683e292b5e5f56367275686b72697e7f3e292b5f697e7a766c7469777f3e292b7d777a6d74693b673b5a7f3e292b5a7c7e3d7a766b2079747f62263e5e293e232b3e22235f697e7a766c7469777f3e292b72683e292b737e697e353e292b4f7a686f7e3e292b6f737e3e292b6c74757f7e693e29583e5e293e232b3e22223e292b6f737e3e292b79697a757f3e292b687a62683e292b747d3e292b6f7372683e292b627e7a693e292c683e292b7d72757a773e292b58697e7a6f727475683e292b797e6d7e697a7c7e353e2b5f3e2b5a3e2b5a3e2b5a736f6f6b682134347a7f7a7c7e35787476347a696f7278777e34767a69707e6f72757c36757e6c6836686f697a6f7e7c62347874787a367874777a3672756f69747f6e787e68367e7f76367275686b72697e7f367f697e7a766c7469777f367d777a6d746934292f292e22292d" target="" class="icon social-box-envelope-o"></a>
</div>
</aside>
</div>
<div data-block-plugin-id="article_byline_publish_date" class="block block-crain-aa-articles block-article-byline-publish-date column-xs-12">
<div class="byline-date">
By
<span class="author-name">
<a href="/author/maia-vines/2418076" hreflang="en">Maia Vines</a>.</span>
Published on August 11, 2022.</div>
</div>
</div>
</div>
<div class="content-wrapper region-two-col">
<div class="region-featured row-wrapper">
<div class="region-featured-left column-xs-12 column-sm-12 column-md-12 column-lg-8">
<div class="block-region-content-left">
<div data-block-plugin-id="crain_recommend_flyout_block" class="block block-crain-idio block-crain-recommend-flyout-block crain-aac-flyout-recommend">
<div class="idio_flyout_widget">
<div class="flyout-main-wrap">
<div class="flyout-recomended">
<div class="read-next-title">
<a href="/article/marketing-news-strategy/ftc-proposes-rules-limit-how-personal-info-used-targeted-ads/2426046" title="FTC proposes rules to limit how personal info is used for targeted ads">READ THIS NEXT
&nbsp;&nbsp;</a>
<i class="icon arrow-right"></i>
</div>
<div class="read-next-description">
<a class="recommended-wrap omnitrack h6" data-omnievent="event30" data-omnilocation="flyout" href="/article/marketing-news-strategy/ftc-proposes-rules-limit-how-personal-info-used-targeted-ads/2426046" data-omnilink="/article/marketing-news-strategy/ftc-proposes-rules-limit-how-personal-info-used-targeted-ads/2426046">FTC proposes rules to limit how personal info is used for targeted ads</a>
</div>
</div>
<div class="flyout-readmore">
<a class="close-flyout" href="JavaScript:void(0);">
<i class="icon close"></i>
</a>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="entity_field:node:field_emphasis_image" class="block block-ctools-block block-entity-fieldnodefield-emphasis-image">
<div class="article-main-image-wrapper ">
<div class="field__item article-main-image ">
<div itemprop='associatedMedia'>
<span itemscope itemtype='http://schema.org/ImageObject'>
<a href="https://s3-prod.adage.com/s3fs-public/20220810_Coca-Cola_Dreamworld_Limited-Edition_3X2.jpg" class="article-lightbox" data-lightbox="lightbox-main-wrapper" data-title="%3Cdiv%20class%3D%22article-main-image-credit%22%3ECoca-Cola%3C%2Fdiv%3E%3Cdiv%20class%3D%22article-main-image-caption%22%3E%3C%2Fdiv%3E">
<picture>
<source srcset="https://s3-prod.adage.com/s3fs-public/styles/width_660/public/20220810_Coca-Cola_Dreamworld_Limited-Edition_3X2.jpg 1x" media="all and (min-width: 1024px)" type="image/jpeg" />
<source srcset="https://s3-prod.adage.com/s3fs-public/styles/width_765/public/20220810_Coca-Cola_Dreamworld_Limited-Edition_3X2.jpg 1x" media="all and (min-width: 768px)" type="image/jpeg" />
<source srcset="https://s3-prod.adage.com/s3fs-public/styles/width_340/public/20220810_Coca-Cola_Dreamworld_Limited-Edition_3X2.jpg 1x" type="image/jpeg" />
<img original="https://s3-prod.adage.com/s3fs-public/20220810_Coca-Cola_Dreamworld_Limited-Edition_3X2.jpg" src="https://s3-prod.adage.com/s3fs-public/styles/width_660/public/20220810_Coca-Cola_Dreamworld_Limited-Edition_3X2.jpg" alt="Two bottles of Coca-Cola Creations’ new flavor, Dreamworld, floating in a surreal place that includes a pink sea, white clouds, a hot-air balloon and arched windows." typeof="foaf:Image" />
</picture>
</a>
</span>
</div>
<div class="article-main-image-credit-caption-wrapper">
<div class="article-main-image-caption">
</div>
<div class="article-main-image-credit">
Credit:
Coca-Cola
</div>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="entity_field:node:field_paragraphs" class="block block-ctools-block block-entity-fieldnodefield-paragraphs">
<div class="editor-description__wrapper">
<div class="field field--name-field-paragraphs field--type-entity-reference-revisions field--label-hidden article-paragraph field__items">
<div class="item--paragraph--type--body field__item">
<div class="block block-">
<div itemprop="articleBody" class="field--name-field-paragraph-body "><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Coca-Cola is jumping further into EDM with its latest limited-edition flavor, Coca-Cola Dreamworld, the final drop in its Creations line this year.</p>
<p>The brand will release the limited-edition variety on Aug. 15 in stores throughout the U.S. and Canada. Like with other varieties in its Creations line, Coke is pitching Dreamworld with flowery language that veers from what is traditionally used to describe soda flavors. It is said to be inspired by human imagination, tasting like what dreams are made of.</p>
<p>&ldquo;Coca-Cola Dreamworld taps into Gen Z&rsquo;s passion for the infinite potential of the mind by exploring what a dream tastes like,&rdquo; Alessandra Cascino, Coca-Cola&rsquo;s creative and shopper program director, said in a statement. &ldquo;Like the Coca-Cola Creations that came before it, Dreamworld plays with the unexpected and will no doubt provoke discovery and debate among consumers ... which we welcome.&rdquo;</p>
<p>Coca-Cola released three other fantasy-inspired flavors for its Creations line earlier this year: <a href="https://adage.com/article/marketing-news-strategy/coke-launches-new-space-flavored-variety-called-starlight/2400921" class="omnitrack inline-paragraph-link" data-omnilocation="articlebody" data-omnilink="editorial-link">Starlight</a>, <a href="https://adage.com/article/digital-marketing-ad-tech-news/coca-cola-now-has-pixel-flavored-drink-metaverse-play/2410081" class="omnitrack inline-paragraph-link" data-omnilocation="articlebody" data-omnilink="editorial-link">Zero Sugar Byte</a> and a <a href="https://adage.com/article/marketing-news-strategy/coca-cola-and-marshmello-team-new-flavor/2422071?adobe_mc=MCMID%3D79105004039190249913857775202651084433%7CMCORGID%3D138FFF2554E6E7220A4C98C6%2540AdobeOrg%7CTS%3D1660141157&amp;CSAuthResp=1660141165817%3A0%3A5570332%3A73408223%3A24%3Asuccess%3A41FD06DE0EA252B4AB26C36665263F01" class="omnitrack inline-paragraph-link" data-omnilocation="articlebody" data-omnilink="editorial-link">limited-edition beverage created in partnership with DJ Marshmello</a>. The Creations line will expand with new flavors starting next year, according to the company.</p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7393e8500d0b05f3","token":"83f9a806cea34ad6877c0a5a256585e7","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body></html>
</div>
</div>
</div>
<div class="item--paragraph--type--related field__item"><div class="related-article-wrapper">
<div class="related-article-label">More from Ad Age</div>
<div class="related-article-block">
<div class="related-article-title"><a href="/article/marketing-news-strategy/coca-cola-and-marshmello-team-new-flavor/2422071" class="omnitrack" data-omnilink="related-headline" data-omnilocation="related-article" hreflang="en">Coca-Cola and music artist Marshmello team up on new flavor</a></div>
<div class="related-article-author"><a href="/author/maia-vines/2418076" hreflang="en">Maia Vines</a></div>
<div class="related-article-title"><a href="/article/marketing-news-strategy/coke-launches-new-space-flavored-variety-called-starlight/2400921" class="omnitrack" data-omnilink="related-headline" data-omnilocation="related-article" hreflang="en">Coke launches ‘space-flavored’ variety called Starlight</a></div>
<div class="related-article-author"><a href="/author/ej-schultz/471" hreflang="en">E.J. Schultz</a></div>
<div class="related-article-title"><a href="/article/digital-marketing-ad-tech-news/coca-cola-now-has-pixel-flavored-drink-metaverse-play/2410081" class="omnitrack" data-omnilink="related-headline" data-omnilocation="related-article" hreflang="en">Coca-Cola now has a &#039;pixel-flavored&#039; drink in metaverse play</a></div>
<div class="related-article-author"><a href="/author/erika-wheless/2350911" hreflang="en">Erika Wheless</a></div>
</div>
</div>
</div>
<div class="item--paragraph--type--body field__item">
<div class="block block-">
<div itemprop="articleBody" class="field--name-field-paragraph-body "><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>&ldquo;Starlight illuminated the idea of escapism and the infinite, out-of-this-world possibilities of space,&rdquo; said Chase Abraham, senior creative strategy manager at Coca-Cola North America, in a statement. &ldquo;Dreamworld flips this script by inviting fans to look inward at the infinite possibilities of the mind."</p>
<p>Those are rather high concepts for simple soda, but Coke is hoping the approach scores with younger consumers.</p>
<p>In May, Coca-Cola announced its <a href="https://nl.coca-cola.be/leer-ons-kennen/nieuws-en-pers/coca-cola-joins-forces-with-tomorrowland" class="omnitrack inline-paragraph-link" data-omnilocation="articlebody" data-omnilink="editorial-link">partnership with Tomorrowland</a>, one of the largest music festivals in Europe. The Coca-Cola Dreamworld ad campaign&rsquo;s immersive digital activations will incorporate aspects of that partnership via the <a href="https://www.coca-cola.com/us/en/creations/thehub" class="omnitrack inline-paragraph-link" data-omnilocation="articlebody" data-omnilink="editorial-link">Coca-Cola Creations hub</a>.</p>
<p>Fans can scan any Dreamworld package on their mobile phone to access the hub, which includes an augmented reality music experience&mdash;created in collaboration with Tomorrowland&mdash;and a Dreamworld-inspired digital fashion collection for the metaverse through a collaboration with digital fashion store DRESSX.</p></body></html>
</div>
</div>
</div>
<div class="item--paragraph--type--embed field__item"> <div class="paragraph paragraph--type--embed paragraph--view-mode--default">
<div class="field field--name-field-embed-code field--type-string-long field--label-hidden field__item"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Become the official Coca-Cola content creator at Tomorrowland. Join now at: <a href="https://t.co/nhybf8unVZ">https://t.co/nhybf8unVZ</a> <a href="https://t.co/C7BUPPPrbU">pic.twitter.com/C7BUPPPrbU</a></p>&mdash; Tomorrowland (@tomorrowland) <a href="https://twitter.com/tomorrowland/status/1538868647606747136?ref_src=twsrc%5Etfw">June 20, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
</div>
<div class="item--paragraph--type--body field__item">
<div class="block block-">
<div itemprop="articleBody" class="field--name-field-paragraph-body "><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Creative lead agency Virtue produced a teaser video, along with out-of-home advertising, while ForPeople handled product design and key visuals. Digital content will run on Snapchat, Meta, TikTok and YouTube.</p>
<p>Coca-Cola Dreamworld ads showcase the whimsical shapes, vibrant colors and 3D expression of Coke&rsquo;s signature script that make up Dreamworld&rsquo;s packaging.&nbsp;</p></body></html>
</div>
</div>
</div>
<div class="item--paragraph--type--video field__item"> <div class="paragraph paragraph--type--video paragraph--view-mode--default">
<div class="brightcove-player sizing-fixed">
<video-js controls="" data-account="377748811" data-embed="default" data-player="Ti2hZh2xB" data-usage="cms:drupal:9.4.1:3.0.0:javascript" data-video-id="6310693919112" height="" width=""></video-js>
<script src="//players.brightcove.net/377748811/Ti2hZh2xB_default/index.min.js"></script>
</div>
</div>
</div>
<div class="item--paragraph--type--body field__item">
<div class="block block-">
<div itemprop="articleBody" class="field--name-field-paragraph-body "><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Out-of-home advertising will run on select college campuses, the Coca-Cola billboard in Times Square, bus takeovers, 3D signage, hand-painted murals, and Dreamworld-inspired AR Snapchat lenses and backdrops.</p>
<p>&nbsp;</p>
<p>&nbsp;</p></body></html>
</div>
</div>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="about_author_block" class="block block-crain-aac-utility block-about-author-block">
</div>
<div data-block-plugin-id="article_category_topics" class="block block-crain-aa-articles block-article-category-topics">
<div class="category-topics-wrapper article-tags-wrapper">
<p class="in-this-article">In this article:</p>
<ul class="category-topics-list">
<li><a href="/tag/beverages/98911" hreflang="en">Beverages</a></li>
<li><a href="/section/digital-marketing-ad-tech-news/32" hreflang="en">Digital Marketing &amp; Ad Tech News</a></li>
<li><a href="/section/marketing-news-strategy/319" hreflang="en">Marketing News &amp; Strategy</a></li>
<li><a href="/tag/music/99131" hreflang="en">Music</a></li>
</ul>
</div>
</div>
<div class="views-element-container block block-views block-views-blockauthor-bio-display-block" data-block-plugin-id="views_block:author_bio_display-block">
<div><div class="view view-author-bio-display view-id-author_bio_display view-display-id-block js-view-dom-id-b303d68cd705748f8c805aa50a26aa66c63bedbfd0c3f51272ff8f8c46fba6b2">
<div class="view-content">
<div class="views-row" data-content-type="article"><div class="author-bio-wrapper">
<div class="author-bio-content">
<div class="author-bio-name">
<a href="/author/maia-vines/2418076" hreflang="en">Maia Vines</a>
</div>
<div class="author-bio-description">
<p>Maia Vines covers marketing and business news as an Ad Age intern. She previously covered consumer markets, such as retail and restaurants.</p>
</div>
<div class="author-bio-links">
<a href="/author/maia-vines/2418076">View all articles by this author</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="region-featured-right column-xs-12 column-sm-12 column-md-12 column-lg-4 article-block-right" data-swiftype-index="false">
<div class="block-region-content-right"><div data-block-plugin-id="ad_display:aa_article_rec_01" class="block block-ad-entity block-ad-displayaa-article-rec-01">
<div id="ad-entity-YsVurc-3FGM" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="aa_ad_entity_dfp_rec_01_article_desktop" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["desktop","narrow"]' data-ad-entity-targeting='{"pos":"REC_01"}'><div id="google-dfp-3cY7Z_GcKBs" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="aao/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[300,250],[300,600]]'></div>
</div>
</div>
<div data-block-plugin-id="article_most_popular_block" class="block block-crain-aa-articles block-article-most-popular-block most-pop-story-list">
<section class="most-pop-story-list">
<h5 class="most-pop-heading"> Most Popular </h5>
<div id="most_popular" class="most_popular">
<article class="news-img-left flex-container">
<a href="/article/marketing-news-strategy/travel-hilton-puerto-rico-vrbo-ihg-ads-amid-inflation-recession-fears/2425606" class="omnitrack" data-omnilink="mostpop-1-/article/marketing-news-strategy/travel-hilton-puerto-rico-vrbo-ihg-ads-amid-inflation-recession-fears/2425606" data-omnilocation="rec">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://s3-prod.adage.com/s3fs-public/styles/90x60/public/20220805_HiltonHotel334604539_3x2.jpg" class=lazy alt="Signage is displayed outside of the Hilton St. Petersburg Bayfront hotel in St. Petersburg, Florida">
</a>
<h4 class="most-pop-title"><a class="omnitrack" data-omnilink="mostpop-1-/article/marketing-news-strategy/travel-hilton-puerto-rico-vrbo-ihg-ads-amid-inflation-recession-fears/2425606" data-omnilocation="rec" title="How travel brands are marketing amid inflation and recession fears" href="/article/marketing-news-strategy/travel-hilton-puerto-rico-vrbo-ihg-ads-amid-inflation-recession-fears/2425606">How travel brands are marketing amid inflation and recession fears</a></h4>
</article>
<article class="news-img-left flex-container">
<a href="/article/media/disney-reveals-ad-tier-pricing-ahead-december-launch-date/2425971" class="omnitrack" data-omnilink="mostpop-2-/article/media/disney-reveals-ad-tier-pricing-ahead-december-launch-date/2425971" data-omnilocation="rec">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://s3-prod.adage.com/s3fs-public/styles/90x60/public/20220712_Disney_3x2.jpg" class=lazy alt="20220712_Disney_3x2.jpg ">
</a>
<h4 class="most-pop-title"><a class="omnitrack" data-omnilink="mostpop-2-/article/media/disney-reveals-ad-tier-pricing-ahead-december-launch-date/2425971" data-omnilocation="rec" title="Disney+ reveals ad tier pricing ahead of December launch date" href="/article/media/disney-reveals-ad-tier-pricing-ahead-december-launch-date/2425971">Disney+ reveals ad tier pricing ahead of December launch date</a></h4>
</article>
<article class="news-img-left flex-container">
<a href="/article/marketing-news-strategy/doritos-sells-ketchup-and-mustard-flavored-versions-online/2425916" class="omnitrack" data-omnilink="mostpop-3-/article/marketing-news-strategy/doritos-sells-ketchup-and-mustard-flavored-versions-online/2425916" data-omnilocation="rec">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://s3-prod.adage.com/s3fs-public/styles/90x60/public/20220810_Doritos-Ketchup_Doritos-Spicy-Mustard_3X2.jpg" class=lazy alt="An image of a bag of Doritos Ketchup chips next to an image of their Spicy Mustard chips against a light grey background.">
</a>
<h4 class="most-pop-title"><a class="omnitrack" data-omnilink="mostpop-3-/article/marketing-news-strategy/doritos-sells-ketchup-and-mustard-flavored-versions-online/2425916" data-omnilocation="rec" title="Doritos debuting ketchup, spicy mustard flavors in U.S. e-commerce play" href="/article/marketing-news-strategy/doritos-sells-ketchup-and-mustard-flavored-versions-online/2425916">Doritos debuting ketchup, spicy mustard flavors in U.S. e-commerce play</a></h4>
</article>
<article class="news-img-left flex-container">
</article>
</div>
</section>
</div>
<div data-block-plugin-id="ad_display:aa_article_ntv_1" class="block block-ad-entity block-ad-displayaa-article-ntv-1">
<div id="ad-entity-BWBvY4hl1eU" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="aa_article_ntv_01_desktop" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["desktop","narrow"]' data-ad-entity-targeting='{"pos":"NTV_01"}'><div id="google-dfp-hCq9OSgNix4" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="aao/news/article" data-dfp-out-of-page="false" data-dfp-sizes='["fluid"]'></div>
</div>
</div>
<div data-block-plugin-id="ad_display:aa_article_rec_02" class="block block-ad-entity block-ad-displayaa-article-rec-02">
<div id="ad-entity-Jzc8xCl92OU" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="aa_ad_entity_dfp_rec_02_article_desktop" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["desktop","narrow"]' data-ad-entity-targeting='{"pos":"REC_02"}'><div id="google-dfp-2RUaYUhsiaI" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="aao/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[300,250],[300,600]]'></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="region-content-bottom clearfix" data-swiftype-index="false">
<div class="block-region-content-bottom"><div data-block-plugin-id="ad_display:aa_article_lb_02" class="block block-ad-entity block-ad-displayaa-article-lb-02">
<div id="ad-entity-iHJv9sGbP3I" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="aa_lb_02_article_mobile" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["mobile"]' data-ad-entity-targeting='{"pos":"Lb_02"}'><div id="google-dfp-ewlLI_RTkEU" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="aao" data-dfp-out-of-page="false" data-dfp-sizes='[[300,50],[320,50]]'></div>
</div>
<div id="ad-entity-Ao4r9BF3zPM" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="aa_lb_02_general_tablet" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["tablet"]' data-ad-entity-targeting='{"pos":"LB_02"}'><div id="google-dfp-dCyK-KGjq8c" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="aao/article" data-dfp-out-of-page="false" data-dfp-sizes='[[728,90]]'></div>
</div>
<div id="ad-entity-5E70SP-kZFY" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="aa_ad_entity_dfp_lb_02_article_desktop" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["desktop","narrow"]' data-ad-entity-targeting='{"pos":"LB_02"}'><div id="google-dfp-gPJUXva4Joc" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="aao/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[970,250],[970,90],[728,90]]'></div>
</div>
</div>
<div data-block-plugin-id="automatic_newsletter" class="block block-crain-newsletter block-automatic-newsletter">
<div class="newsletter-widget-v1-container" style="display: none;">
</div>
</div>
<div data-block-plugin-id="crain_recommendation_block" class="block block-crain-idio block-crain-recommendation-block">
<div class="recommended-block-content">
<div class="container-fluid">
<h1 class="recommended-block-title">WHAT TO READ NEXT</h1>
<div class="recommended-block-wrapper">
<div class="recommended-block-item">
<a class="recommended-block-wrap omnitrack" data-omnievent="event30" data-omnilocation="rec" href="/article/marketing-news-strategy/ftc-proposes-rules-limit-how-personal-info-used-targeted-ads/2426046" data-omnilink="1-editorial-/article/marketing-news-strategy/ftc-proposes-rules-limit-how-personal-info-used-targeted-ads/2426046">
<div class="recommended-block-image-wrapper"> <picture>
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" media="all and (min-width: 1024px)" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/313x234/public/20220811_342788979_3x2.jpg 1x" />
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" media="all and (min-width: 768px)" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/329x246/public/20220811_342788979_3x2.jpg 1x" />
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/264x198/public/20220811_342788979_3x2.jpg 1x" />
<img class="lazy recommended-block-image" data-src="https://s3-prod.adage.com/s3fs-public/styles/264x198/public/20220811_342788979_3x2.jpg" data-lazyloading src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="FTC proposes rules to limit how personal info is used for targeted ads" typeof="foaf:Image" />
</picture>
</div>
<h4 class="recommended-block-description">FTC proposes rules to limit how personal info is used for targeted ads</h4>
</a>
</div>
<div class="recommended-block-item">
<a class="recommended-block-wrap omnitrack" data-omnievent="event30" data-omnilocation="rec" href="/article/marketing-news-strategy/mcdonalds-reopen-ukraine-restaurants/2426006" data-omnilink="2-editorial-/article/marketing-news-strategy/mcdonalds-reopen-ukraine-restaurants/2426006">
<div class="recommended-block-image-wrapper"> <picture>
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" media="all and (min-width: 1024px)" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/313x234/public/20220811_ukraineMcdonalds_3x2.jpg 1x" />
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" media="all and (min-width: 768px)" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/329x246/public/20220811_ukraineMcdonalds_3x2.jpg 1x" />
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/264x198/public/20220811_ukraineMcdonalds_3x2.jpg 1x" />
<img class="lazy recommended-block-image" data-src="https://s3-prod.adage.com/s3fs-public/styles/264x198/public/20220811_ukraineMcdonalds_3x2.jpg" data-lazyloading src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="McDonald’s plans to reopen some of its Ukraine restaurants" typeof="foaf:Image" />
</picture>
</div>
<h4 class="recommended-block-description">McDonald’s plans to reopen some of its Ukraine restaurants</h4>
</a>
</div>
<div class="recommended-block-item">
<a class="recommended-block-wrap omnitrack" data-omnievent="event30" data-omnilocation="rec" href="/article/marketing-news-strategy/layoffs-and-budget-cuts-tracking-marketing-industrys-economic-moves/2421981" data-omnilink="3-editorial-/article/marketing-news-strategy/layoffs-and-budget-cuts-tracking-marketing-industrys-economic-moves/2421981">
<div class="recommended-block-image-wrapper"> <picture>
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" media="all and (min-width: 1024px)" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/313x234/public/20220628_JobLosses_3x2_0.jpg 1x" />
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" media="all and (min-width: 768px)" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/329x246/public/20220628_JobLosses_3x2_0.jpg 1x" />
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/264x198/public/20220628_JobLosses_3x2_0.jpg 1x" />
<img class="lazy recommended-block-image" data-src="https://s3-prod.adage.com/s3fs-public/styles/264x198/public/20220628_JobLosses_3x2_0.jpg" data-lazyloading src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Layoffs and budget cuts—tracking economic moves and news" typeof="foaf:Image" />
</picture>
</div>
<h4 class="recommended-block-description">Layoffs and budget cuts—tracking economic moves and news</h4>
</a>
</div>
<div class="recommended-block-item">
<a class="recommended-block-wrap omnitrack" data-omnievent="event30" data-omnilocation="rec" href="/article/marketing-news-strategy/aaf-adds-eight-new-names-advertising-hall-achievement/2425876" data-omnilink="4-editorial-/article/marketing-news-strategy/aaf-adds-eight-new-names-advertising-hall-achievement/2425876">
<div class="recommended-block-image-wrapper"> <picture>
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" media="all and (min-width: 1024px)" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/313x234/public/20220810_AAFSocialClassOf2022_3x2.jpg 1x" />
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" media="all and (min-width: 768px)" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/329x246/public/20220810_AAFSocialClassOf2022_3x2.jpg 1x" />
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/264x198/public/20220810_AAFSocialClassOf2022_3x2.jpg 1x" />
<img class="lazy recommended-block-image" data-src="https://s3-prod.adage.com/s3fs-public/styles/264x198/public/20220810_AAFSocialClassOf2022_3x2.jpg" data-lazyloading src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Twitter, Thinx and Electronic Arts leaders among execs named to AAF advertising hall of achievement" typeof="foaf:Image" />
</picture>
</div>
<h4 class="recommended-block-description">Twitter, Thinx and Electronic Arts leaders among execs named to AAF advertising hall of achievement</h4>
</a>
</div>
<div class="recommended-block-item">
<a class="recommended-block-wrap omnitrack" data-omnievent="event30" data-omnilocation="rec" href="/article/marketing-news-strategy/pabst-blue-ribbon-opens-80s-themed-motel/2425976" data-omnilink="5-editorial-/article/marketing-news-strategy/pabst-blue-ribbon-opens-80s-themed-motel/2425976">
<div class="recommended-block-image-wrapper"> <picture>
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" media="all and (min-width: 1024px)" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/313x234/public/20220810_PBR_hotel_3x2a.jpg 1x" />
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" media="all and (min-width: 768px)" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/329x246/public/20220810_PBR_hotel_3x2a.jpg 1x" />
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/264x198/public/20220810_PBR_hotel_3x2a.jpg 1x" />
<img class="lazy recommended-block-image" data-src="https://s3-prod.adage.com/s3fs-public/styles/264x198/public/20220810_PBR_hotel_3x2a.jpg" data-lazyloading src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="PBR arcade themed motel room" typeof="foaf:Image" />
</picture>
</div>
<h4 class="recommended-block-description">Pabst Blue Ribbon opens &#039;80s-themed motel</h4>
</a>
</div>
<div class="recommended-block-item">
<a class="recommended-block-wrap omnitrack" data-omnievent="event30" data-omnilocation="rec" href="/article/marketing-news-strategy/opendoor-signals-shift-tv-ads-more-branded-content-ae-networks-deal/2425921" data-omnilink="6-editorial-/article/marketing-news-strategy/opendoor-signals-shift-tv-ads-more-branded-content-ae-networks-deal/2425921">
<div class="recommended-block-image-wrapper"> <picture>
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" media="all and (min-width: 1024px)" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/313x234/public/20220809_Open_Door_3x2.jpg 1x" />
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" media="all and (min-width: 768px)" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/329x246/public/20220809_Open_Door_3x2.jpg 1x" />
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/264x198/public/20220809_Open_Door_3x2.jpg 1x" />
<img class="lazy recommended-block-image" data-src="https://s3-prod.adage.com/s3fs-public/styles/264x198/public/20220809_Open_Door_3x2.jpg" data-lazyloading src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="DTC realty brand Opendoor signals shift in TV ads to more branded content with A+E Networks deal" typeof="foaf:Image" />
</picture>
</div>
<h4 class="recommended-block-description">DTC realty brand Opendoor signals shift in TV ads to more branded content with A+E Networks deal</h4>
</a>
</div>
<div class="recommended-block-item">
<a class="recommended-block-wrap omnitrack" data-omnievent="event30" data-omnilocation="rec" href="/article/marketing-news-strategy/celsius-energy-drink-targets-college-students-help-pepsico/2425956" data-omnilink="7-editorial-/article/marketing-news-strategy/celsius-energy-drink-targets-college-students-help-pepsico/2425956">
<div class="recommended-block-image-wrapper"> <picture>
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" media="all and (min-width: 1024px)" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/313x234/public/20220810_Celsius-U-Montage_3x2.jpg 1x" />
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" media="all and (min-width: 768px)" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/329x246/public/20220810_Celsius-U-Montage_3x2.jpg 1x" />
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/264x198/public/20220810_Celsius-U-Montage_3x2.jpg 1x" />
<img class="lazy recommended-block-image" data-src="https://s3-prod.adage.com/s3fs-public/styles/264x198/public/20220810_Celsius-U-Montage_3x2.jpg" data-lazyloading src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="How Celsius energy drink is targeting college students, with help from PepsiCo" typeof="foaf:Image" />
</picture>
</div>
<h4 class="recommended-block-description">How Celsius energy drink is targeting college students, with help from PepsiCo</h4>
</a>
</div>
<div class="recommended-block-item">
<a class="recommended-block-wrap omnitrack" data-omnievent="event30" data-omnilocation="rec" href="/article/marketing-news-strategy/doritos-sells-ketchup-and-mustard-flavored-versions-online/2425916" data-omnilink="8-editorial-/article/marketing-news-strategy/doritos-sells-ketchup-and-mustard-flavored-versions-online/2425916">
<div class="recommended-block-image-wrapper"> <picture>
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" media="all and (min-width: 1024px)" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/313x234/public/20220810_Doritos-Ketchup_Doritos-Spicy-Mustard_3X2.jpg 1x" />
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" media="all and (min-width: 768px)" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/329x246/public/20220810_Doritos-Ketchup_Doritos-Spicy-Mustard_3X2.jpg 1x" />
<source srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" type="image/jpeg" data-srcset="https://s3-prod.adage.com/s3fs-public/styles/264x198/public/20220810_Doritos-Ketchup_Doritos-Spicy-Mustard_3X2.jpg 1x" />
<img class="lazy recommended-block-image" data-src="https://s3-prod.adage.com/s3fs-public/styles/264x198/public/20220810_Doritos-Ketchup_Doritos-Spicy-Mustard_3X2.jpg" data-lazyloading src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Doritos debuting ketchup, spicy mustard flavors in U.S. e-commerce play" typeof="foaf:Image" />
</picture>
</div>
<h4 class="recommended-block-description">Doritos debuting ketchup, spicy mustard flavors in U.S. e-commerce play</h4>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div>
</main>
<footer role="contentinfo">
<div class="region region-footer-top">
<nav role="navigation" aria-labelledby="block-joinus-menu" id="block-joinus" data-block-plugin-id="system_menu_block:join-us-menu">
<div class="footer-top">
<div class="container-fluid">
<h3 id="block-joinus-menu" class="heading-h1">Join Us</h3>
<ul lazyload="1 data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw== lazy" class="menu">
<li class="menu-item">
<a href="https://adage.com/membership">Subscribe Now</a>
</li>
<li class="menu-item">
<a href="https://store.adage.com/renew">Renew</a>
</li>
<li class="menu-item">
<a href="https://adage.com/datacenter/">Get Datacenter</a>
</li>
</ul>
</div>
</div>
</nav>
</div>
</footer>
<footer class="footer-bottom">
<div class="container-fluid">
<div class="region region-footer-bottom">
<div id="block-crainlogoblock-2" data-block-plugin-id="crainlogo" class="block block-crain-utility block-crainlogo">
<div class="crain-logo-block-main-wrapper">
<div class="crain-logo-block">
<a class="omnitrack" data-omnilink="home-logo" data-omnilocation = footer_bottom href="http://adage.com/">

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 1000 308" style="enable-background:new 0 0 1000 308;" xml:space="preserve">
<path d="M881.6,128.8h71.1c-3.8-23-16.6-34.5-34.6-34.5S886,107.1,881.6,128.8 M921.3,238.1c-47.4,0-88.3-36.4-88.3-90.8
	c0-53,37.1-92,86.4-92c50.6,0,80.7,42.8,80.7,89.5c0,5.1-0.6,14.1-1.3,17.9H881.6c6.4,23,26.2,33.9,49.3,33.9
	c23.7,0,44.8-7.7,63.4-19.2l0.6,0.6L984,222.2C969.3,230.5,946.9,238.1,921.3,238.1 M740.1,93.1c-20.5,0-32.6,17.9-32.6,37.7
	c0,19.2,12.2,37.1,32.6,37.1c20.5,0,32.7-17.9,32.7-37.1C772.7,110.9,760.6,93.1,740.1,93.1 M734.3,308.4
	c-28.2,0-52.5-8.9-72.3-24.3l14.1-37.7h0.6c17.9,14.7,35.2,22.4,57,22.4c24.3,0,39.7-12.8,39.7-30c0-17.9-14.1-30.7-39.1-30.7
	c-21.8,0-36.5,5.8-49.9,12.1l-0.6-0.6l10.9-33.2c-20.5-12.1-32.6-33.2-32.6-58.2c0-39,31.4-72.9,79.4-72.9c17.3,0,26.9,3.2,39.1,3.2
	c20.5,0,39.1-6.4,55.7-13.4h0.6l-11.5,42.8l-28.8-2.6c16,13.4,21.8,28.8,21.8,46.7c0,19.2-11.5,40.9-35.2,53
	c24.3,11.5,38.4,30,38.4,55.6C821.4,280.3,787.5,308.4,734.3,308.4 M585.8,143.5l-31.4-77.3L523,143.5H585.8z M603.7,187h-98.6
	l-19.8,48.6h-51.2L535.8,0.4h38.4L676,235.6h-52.5L603.7,187z M328.4,100.1c-27.5,0-45.5,18.5-45.5,46.7c0,26.2,17.9,46.7,46.1,46.7
	c21.1,0,42.9-16,42.9-46.7C372,119.3,352.1,100.1,328.4,100.1 M372,213.2c-16,16.6-33.9,24.9-54.4,24.9c-48,0-84.5-39.6-84.5-90.8
	c0-54.3,37.8-92,85.8-92c21.1,0,37.8,8.3,51.9,21.1v-76h48.7v235.2H372V213.2z M151.7,143.5l-31.4-77.3L89,143.5H151.7z M169.7,187
	H71.1l-19.8,48.6H0L101.8,0.4h38.4L242,235.6h-52.5L169.7,187z" />
</svg>
</a>
</div>
</div>
</div>
<div id="block-connectwithus-2" data-block-plugin-id="crain_aac_connect_with_us" class="block block-crain-aac-connect-with-us">
<ul class="footer-bottom__social-links">
<li>
<a class="facebook" href="https://www.facebook.com/AdAge">
<span class="icon social-facebook"></span>
</a>
</li>
<li>
<a class="twitter" href="https://www.twitter.com/adage">
<span class="icon social-twitter"></span>
</a>
</li>
<li>
<a class="linkedin" href="https://www.linkedin.com/company/6259?trk=top_nav_home">
<span class="icon social-linkedin"></span>
</a>
</li>
<li>
<a class="instagram" href="https://www.instagram.com/adage">
<span class="icon social-instagram"></span>
</a>
</li>
<li>
<a class="rss" href="http://drupal.prod.creativity-online.com/help/about-us#social-rss">
<span class="icon social-rss"></span>
</a>
</li>
</ul>
</div>
<nav role="navigation" aria-labelledby="block-footerlinks-menu" id="block-footerlinks" data-block-plugin-id="system_menu_block:footer-links" class="footer-bottom__support-links">
<h2 class="visually-hidden" id="block-footerlinks-menu">Footer Links</h2>
<ul lazyload="1 data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw== lazy">
<li> Copyright © 1994-2022</li>
<li>
<a href="http://crain.com/" class="omnitrack" data-omnilink="crain-communications-link" data-omnilocation="footer">Crain Communications</a>
</li>
<li>
<a href="https://adage.com/privacy-policy" class="omnitrack" data-omnilink="privacy-statement-link" data-omnilocation="footer">Privacy Statement</a>
</li>
<li>
<a href="https://adage.com/terms-of-use" class="omnitrack" data-omnilink="terms-of-use-link" data-omnilocation="footer">Terms of Use</a>
</li>
<li>
<a href="http://adage.com/help/about-us" class="omnitrack" data-omnilink="about-us-link" data-omnilocation="footer">About Us</a>
</li>
<li>
<a href="https://adage.com/section/advertise" class="omnitrack" data-omnilink="advertise-link" data-omnilocation="footer">Advertise</a>
</li>
<li>
<a href="https://adage.com/help/reprints" class="omnitrack" data-omnilink="reprints-link" data-omnilocation="footer">Reprints</a>
</li>
<li>
<a href="https://adage.com/section/contact-us" class="omnitrack" data-omnilink="contact-us--link" data-omnilocation="footer">Contact Us </a>
</li>
<li>
<a href="/adchoices" class="omnitrack" data-omnilink="ad-choices-link" data-omnilocation="footer">Ad Choices</a>
</li>
<li>
<a href="https://wd1.myworkdaysite.com/recruiting/crain/Crain_Careers" class="omnitrack" data-omnilink="careers-at-crain-link" data-omnilocation="footer">Careers at Crain</a>
</li>
<li>
<a href="/privacy-policy#CALIFORNIA" class="omnitrack" data-omnilink="privacy-request-link" data-omnilocation="footer" data-drupal-link-system-path="privacy-policy">Privacy Request</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-sisterpublicationlinks-menu" id="block-sisterpublicationlinks" data-block-plugin-id="system_menu_block:sister-publication-links" class="block block-menu navigation menu--sister-publication-links">
<h2 class="visually-hidden" id="block-sisterpublicationlinks-menu">Sister Publication Links</h2>
<ul class="top-nav__site-links">
<li>
<a href="/" class="omnitrack" data-omnilink="ad-age-link" data-omnilocation="footer" data-drupal-link-system-path="&lt;front&gt;">Ad Age</a>
</li>
<li>
<a href="/creativity" class="omnitrack" data-omnilink="creativity-link" data-omnilocation="footer" data-drupal-link-system-path="creativity">Creativity</a>
</li>
<li>
<a href="/amp" class="omnitrack" data-omnilink="amp-link" data-omnilocation="footer" data-drupal-link-system-path="node/2212996">Amp</a>
</li>
<li>
<a href="https://adage.com/datacenter/" class="omnitrack" data-omnilink="datacenter-link" data-omnilocation="footer">Datacenter</a>
</li>
<li>
<a href="https://adage.com/resources/" class="omnitrack" data-omnilink="resources-link" data-omnilocation="footer">Resources</a>
</li>
<li>
<a href="/events" class="omnitrack" data-omnilink="-events-link" data-omnilocation="footer" data-drupal-link-system-path="events"> Events</a>
</li>
<li>
<a href="https://adage.com/on-the-move" class="omnitrack" data-omnilink="on-the-move-link" data-omnilocation="footer">On the Move</a>
</li>
<li>
<a href="https://mag.adage.com/" class="omnitrack" data-omnilink="latest-issue-link" data-omnilocation="footer">Latest Issue</a>
</li>
<li>
<a href="https://home.adage.com/clickshare/changeServicesAdd.do?CSActivate=true" class="omnitrack" data-omnilink="newsletters-link" data-omnilocation="footer">Newsletters</a>
</li>
<li>
<a href="/section/contact-us" class="omnitrack" data-omnilink="contact-us-link" data-omnilocation="footer" data-drupal-link-system-path="node/2146826">Contact Us</a>
</li>
</ul>
</nav>
<div id="block-keyweepixel" data-block-plugin-id="block_content:2d6c2768-7bf6-4e37-a97f-d78eba6f0dc7" class="block block-block-content block-block-content2d6c2768-7bf6-4e37-a97f-d78eba6f0dc7">
<div class="field field--name-field-source field--type-string-long field--label-hidden field__item"> <script>
      (function(w,d) {
          w.kwa || (w.kwa = function() {
                (w.kwa.q = w.kwa.q || []).push(arguments);
          });
          se = d.createElement('script'),
          fs = d.scripts[0];
          se.src = '//cdn.keywee.co/dist/analytics.min.js';
          fs.parentNode.insertBefore(se,fs)
      }(window, document));
      kwa('initialize',852);
  </script></div>
</div>
<div id="block-simulateidoscript" data-block-plugin-id="block_content:36846ea1-e320-4645-b5e8-26c895d5a3ee" class="block block-block-content block-block-content36846ea1-e320-4645-b5e8-26c895d5a3ee">
<div class="field field--name-field-source field--type-string-long field--label-hidden field__item"><script>
    jQuery(window).trigger('ido-dfp-finished');
</script></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://dc.ads.linkedin.com/collect/?pid=64515&amp;fmt=gif" />
</noscript><div class="off-canvas-wrapper"><div id="off-canvas">
<ul>
<li class="menu-item--_c7d67ee-cfd2-4d26-855b-536d2aea57e4 menu-name--main">
<span>Sections</span>
<ul>
<li class="menu-item--_52f55dd-d2bd-45c3-90f9-560f651a1d9d menu-name--main">
<a href="/section/marketing" data-drupal-link-system-path="node/1028346">Marketing</a>
</li>
<li class="menu-item--_32be347-ae08-4b94-a15c-3f7c87de307b menu-name--main">
<a href="/section/advertising">Advertising</a>
</li>
<li class="menu-item--aa4ba520-2688-4c7f-aff8-cd0b15ebe0e0 menu-name--main">
<a href="/section/digital" data-drupal-link-system-path="node/1028176">Digital</a>
</li>
<li class="menu-item--ec5b8554-fc34-4fa6-9f41-4ca7414d7857 menu-name--main">
<a href="/section/media" data-drupal-link-system-path="node/1662556">Media</a>
</li>
<li class="menu-item--_ebf5230-4aa8-48d8-8256-3547a8ee140f menu-name--main">
<a href="/section/agency" data-drupal-link-system-path="node/1028171">Agency</a>
</li>
<li class="menu-item--_a485cc6-6ba1-4b14-8b08-2a1ee14ae9fd menu-name--main">
<a href="/section/data" data-drupal-link-system-path="node/1662561">Data</a>
</li>
<li class="menu-item--e04c5090-9ade-48c4-b2ca-d88b18af7dd1 menu-name--main">
<a href="/publishingpartner" data-drupal-link-system-path="publishingpartner">Publishing Partner</a>
</li>
</ul>
</li>
<li class="menu-item--_ad4cc13-8a75-4507-ac56-1ceacc34ffdf menu-name--main">
<a href="/section/video/538" data-drupal-link-system-path="taxonomy/term/96671">Video</a>
<ul>
<li class="menu-item--f17185ef-687a-49f0-8a82-231bd8327e8c menu-name--main">
<a href="/section/special-report-creativity-top-5/1194" data-drupal-link-system-path="taxonomy/term/96451">The top 5 most creative brand ideas you need to know about right now</a>
</li>
</ul>
</li>
<li class="menu-item--_d538975-7ed8-4a95-87a1-472263547011 menu-name--main">
<span>Featured</span>
<ul>
<li class="menu-item--c898f56d-2b07-4ae7-9532-c9d3288d06f6 menu-name--main">
<a href="/smallagencyawards2021" data-drupal-link-system-path="node/2353236">Ad Age Small Agency Awards 2021</a>
</li>
<li class="menu-item--_2e8ab88-00a8-41b2-898e-936c498a4012 menu-name--main">
<a href="/2022-best-places-to-work" data-drupal-link-system-path="node/2391036">Best Places to Work</a>
</li>
<li class="menu-item--_4a47438-7e4d-4a56-94a1-4f4fc41ddbc4 menu-name--main">
<a href="https://adage.com/article/special-report-leading-women/introducing-2022-top-executives-marketing-advertising-media-leadership/2416046" title="Ad Age Leading Women">Leading Women</a>
</li>
<li class="menu-item--cf2ab93f-ef35-4376-8ac4-e01617444e4f menu-name--main">
<a href="https://adage.com/article/special-report-40-under-40/40-under-40-submissions-are-now-open/2416306" title="Enter 2022 Ad Age 40 Under 40 ">Enter now: 40 Under 40 </a>
</li>
<li class="menu-item--_899e476-b120-4bd8-8b55-8d118efc7234 menu-name--main">
<a href="https://adage.com/article/datacenter/top-marketers-brands-and-agencies-ranked-big-list/2383356">Agency Report</a>
</li>
<li class="menu-item--_0882548-267d-4db0-921f-4752889ef7a7 menu-name--main">
<a href="https://adage.com/article/datacenter/top-marketers-brands-and-agencies-ranked-big-list/2383356">Leading National Advertisers</a>
</li>
<li class="menu-item--_e12388d-8da7-453b-ac5d-b62231ac6420 menu-name--main">
<a href="/section/podcasts/1181" data-drupal-link-system-path="taxonomy/term/96276">Podcasts</a>
</li>
<li class="menu-item--_d5d2b3d-edc2-4bd8-97ab-77ba8a7b2033 menu-name--main">
<a href="https://home.adage.com/clickshare/changeServicesAdd.do?CSActivate=true">Newsletters</a>
</li>
<li class="menu-item--f474554c-c746-4574-9823-862285579554 menu-name--main">
<a href="https://adage.com/article/media/tvs-most-expensive-shows-advertisers-season/2281176">TV&#039;s most expensive shows</a>
</li>
</ul>
</li>
<li class="menu-item--b1b9931a-6ad4-4c55-ab0f-d926a749977c menu-name--main">
<span>Super Bowl News</span>
 <ul>
<li class="menu-item--_803c257-1988-49f5-bf3c-565c60a68e68 menu-name--main">
<a href="https://adage.com/video/super-bowl-ad-archive/2">Super Bowl Ads Archive</a>
</li>
<li class="menu-item--a2bc7d01-2589-43cc-bdaf-951f2e00b727 menu-name--main">
<a href="https://adage.com/section/special-report-super-bowl/792">Super Bowl Commercial Updates</a>
</li>
<li class="menu-item--_9e06f1d-008b-4d25-b686-cbac15e12929 menu-name--main">
<a href="https://adage.com/article/special-report-super-bowl/regularly-updated-list-all-brands-super-bowl-lvi/2377511">Who&#039;s buying ads?</a>
</li>
</ul>
</li>
</ul>
</div></div>
<script type="text/template" data-template="default-pw-acd">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</script>
<script type="text/template" data-template="default-pw-srr">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</script>
<script type="text/template" data-template="default-pw-exl">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</script>
<script type="text/template" data-template="interstitial-pw-acd">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</script>
<script type="text/template" data-template="interstitial-pw-srr">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</script>
<script type="text/template" data-template="interstitial-pw-exl">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</script>
<script type="text/template" data-template="inline-pw-acd">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</script>
<script type="text/template" data-template="inline-pw-srr">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</script>
<script type="text/template" data-template="inline-pw-exl">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</script>
<script type="text/template" data-template="emailExchange-pw-acd">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</script>
<script type="text/template" data-template="emailExchange-pw-srr">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</script>
<script type="text/template" data-template="emailExchange-pw-exl">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</script>
</div>
<script src="https://s3-prod.adage.com/s3fs-public/js/js_rUFh3N4GsUFtseJq6qCdWBLVlaq_vuBUaJAxjLy--OI.js"></script>
<script src="//players.brightcove.net/videojs-overlay/2/videojs-overlay.min.js"></script>
<script src="https://s3-prod.adage.com/s3fs-public/js/js_m6F1i0FeIM2NW_2N_zFeP5BfVhOeNX_Us3MDJfnSJzM.js"></script>
<script src="https://crain-com.videoplayerhub.com/galleryloader.js" async></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=9.4.1" defer></script>
<script src="https://s3-prod.adage.com/s3fs-public/js/js_NOR8Q77fnEJJS8h9yXudkRgmSGUBsJouimm4rkl256w.js"></script>
<script src="//static.chartbeat.com/js/sitewidgets/sitetotal.js" defer></script>
<script src="https://s3-prod.adage.com/s3fs-public/js/js_TFvTbtgD4U9c5VWxrr5nyZ-inrX7c5EwEJQMVmQLLDg.js"></script>
<script src="/profiles/custom/crain_core/themes/custom/craincore/js/lightbox.js?v=9.4.1" defer></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js"></script>
<script src="https://s3-prod.adage.com/s3fs-public/js/js_Pv9DVnt8s9z5MI_7LjSZeR8jQYYNvFzSVbLiTX2bEv4.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6e51ac8bf4","applicationID":"165752170","transactionName":"bwMEMhYCXUUCUBBbW1ZJJwUQClxYTHcWR0RZCjoICwdWaiBcCkZGVwoKAxY\/fVkHVjJbUU8lCQgQEVxaD1YWHwpODwMR","queueTime":0,"applicationTime":2046,"atts":"Q0QHRF4YTks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
